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Notice
EMERSON (“SELLER”) SHALL NOT BE LIABLE FOR TECHNICAL OR EDITORIAL ERRORS IN THIS MANUAL OR
OMISSIONS FROM THIS MANUAL. SELLER MAKES NO WARRANTIES, EXPRESSED OR IMPLIED, INCLUDING THE IMPLIED
WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE, WITH RESPECT TO THIS MANUAL
AND, IN NO EVENT, SHALL SELLER BE LIABLE FOR ANY SPECIAL OR CONSEQUENTIAL DAMAGES INCLUDING, BUT NOT
LIMITED TO, LOSS OF PRODUCTION, LOSS OF PROFITS, ETC.
PRODUCT NAMES USED HEREIN ARE FOR MANUFACTURER OR SUPPLIER IDENTIFICATION ONLY AND MAY BE
TRADEMARKS/REGISTERED TRADEMARKS OF THESE COMPANIES.
THE CONTENTS OF THIS PUBLICATION ARE PRESENTED FOR INFORMATIONAL PURPOSES ONLY AND, WHILE EVERY
EFFORT HAS BEEN MADE TO ENSURE THEIR ACCURACY, THEY ARE NOT TO BE CONSTRUED AS WARRANTIES OR
GUARANTEES, EXPRESSED OR IMPLIED, REGARDING THE PRODUCTS OR SERVICES DESCRIBED HEREIN OR THEIR USE
OR APPLICABILITY. WE RESERVE THE RIGHT TO MODIFY OR IMPROVE THE DESIGNS OR SPECIFICATIONS OF SUCH
PRODUCTS AT ANY TIME.
SELLER DOES NOT ASSUME RESPONSIBILITY FOR THE SELECTION, USE, OR MAINTENANCE OF ANY PRODUCT.
RESPONSIBILITY FOR PROPER SELECTION, USE, AND MAINTENANCE OF ANY SELLER PRODUCT REMAINS SOLELY WITH
THE PURCHASER AND END-USER.

Warranty
1. LIMITED WARRANTY: Subject to the limitations contained in Section 2 herein and except as otherwise

expressly provided herein, Emerson (“Seller”) warrants that the firmware will execute the programming
instructions provided by Seller and that the Goods manufactured or Services provided by Seller will be free
from defects in materials or workmanship under normal use and care until the expiration of the applicable
warranty period. Goods are warranted for twelve (12) months from the date of initial installation or eighteen
(18) months from the date of shipment by Seller, whichever period expires first. Consumables and Services
are warranted for a period of 90 days from the date of shipment or completion of the Services. Products
purchased by Seller from a third party for resale to Buyer (“Resale Products”) shall carry only the warranty
extended by the original manufacturer. Buyer agrees that Seller has no liability for Resale Products beyond
making a reasonable commercial effort to arrange for procurement and shipping of the Resale Products. If
Buyer discovers any warranty defects and notifies Seller thereof in writing during the applicable warranty
period, Seller shall, at its option, promptly correct any errors that are found by Seller in the firmware or
Services, or repair or replace F.O.B. point of manufacture that portion of the Goods or firmware found
by Seller to be defective, or refund the purchase price of the defective portion of the Goods/Services. All
replacements or repairs necessitated by inadequate maintenance, normal wear and usage, unsuitable power
sources, unsuitable environmental conditions, accident, misuse, improper installation, modification, repair,
storage or handling, or any other cause not the fault of Seller are not covered by this limited warranty, and
shall be at Buyer's expense. Seller shall not be obligated to pay any costs or charges incurred by Buyer or any
other party except as may be agreed upon in writing in advance by an authorized Seller representative. All
costs of dismantling, reinstallation and freight, and the time and expenses of Seller's personnel for site travel
and diagnosis under this warranty clause shall be borne by Buyer unless accepted in writing by Seller. Goods
repaired and parts replaced during the warranty period shall be in warranty for the remainder of the original
warranty period or ninety (90) days, whichever is longer. This limited warranty is the only warranty made
by Seller and can be amended only in a writing signed by an authorized representative of Seller. Except as
otherwise expressly provided in the Agreement, THERE ARE NO REPRESENTATIONS OR WARRANTIES OF ANY
KIND, EXPRESSED OR IMPLIED, AS TO MERCHANTABILITY, FITNESS FOR PARTICULAR PURPOSE, OR ANY OTHER
MATTER WITH RESPECT TO ANY OF THE GOODS OR SERVICES. It is understood that corrosion or erosion of
materials is not covered by our guarantee.

2. LIMITATION OF REMEDY AND LIABILITY: SELLER SHALL NOT BE LIABLE FOR DAMAGES CAUSED BY DELAY
IN PERFORMANCE. THE SOLE AND EXCLUSIVE REMEDY FOR BREACH OF WARRANTY HEREUNDER SHALL BE
LIMITED TO REPAIR, CORRECTION, REPLACEMENT, OR REFUND OF PURCHASE PRICE UNDER THE LIMITED
WARRANTY CLAUSE IN SECTION 1 HEREIN. IN NO EVENT, REGARDLESS OF THE FORM OF THE CLAIM OR
CAUSE OF ACTION (WHETHER BASED IN CONTRACT, INFRINGEMENT, NEGLIGENCE, STRICT LIABILITY, OTHER
TORT, OR OTHERWISE), SHALL SELLER'S LIABILITY TO BUYER AND/OR ITS CUSTOMERS EXCEED THE PRICE TO
BUYER OF THE SPECIFIC GOODS MANUFACTURED OR SERVICES PROVIDED BY SELLER GIVING RISE TO THE
CLAIM OR CAUSE OF ACTION. BUYER AGREES THAT IN NO EVENT SHALL SELLER'S LIABILITY TO BUYER AND/OR
ITS CUSTOMERS EXTEND TO INCLUDE INCIDENTAL, CONSEQUENTIAL, OR PUNITIVE DAMAGES. THE TERM
“CONSEQUENTIAL DAMAGES” SHALL INCLUDE, BUT NOT BE LIMITED TO, LOSS OF ANTICIPATED PROFITS,
LOSS OF USE, LOSS OF REVENUE, AND COST OF CAPITAL.
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Safety messages
Observe all environmental and personal safety messages described in this document, warning labels on the device,
and your company's operational safety requirements.

 WARNING
Safety compliance
The seller does not accept any responsibility for installations of this device or any attached equipment in which the
installation or operation thereof has been performed in a manner that is negligent and/or non-compliant with
applicable safety requirements.

Install and operate all equipment as designed and comply with all safety requirements.
If the device is not operated in a manner recommended by the manufacturer, the overall safety could be
impaired.

 WARNING
Supply mains connection
Qualified personnel must connect the device to supply mains in accordance with local and national codes.

 WARNING
Explosion

Do not open when energized or when an explosive atmosphere is present.
Keep cover tight while circuits are live.
Use cables or wires suitable for the marked "T" ratings.
Cover joints must be cleaned before replacing the cover.
Ensure that conduit runs have a sealing fitting adjacent to the enclosure.
Use supply cables or wires suitable for at least 176 °F (80 °C).

 WARNING
Electric shock
Provide a suitable approved switch and fuse or circuit breaker between the power supply and the gas chromatograph
(GC). Use the switch to disconnect power before performing maintenance on the equipment.

 WARNING
Ventilation

Use the device in a well-ventilated area.
If you plan to place the device in a sealed shelter, always vent it to atmosphere with 0.25-in. tubing or larger. This
will prevent the build up of H2 and sample gas.

 WARNING
Leak testing
Leak test each gas connection at installation.

 WARNING
Toxic vapors
Exit ports may discharge dangerous levels of toxic vapors.
Use proper protection equipment and a suitable exhaust device.
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 WARNING
Burns
To prevent burns, do not touch any of the hot parts. All parts of an analyzer are always hot unless it has been
switched off and allowed to cool down.

Before fitting, removing, or performing any maintenance on the analyzer, make sure that it has been switched off
and allowed to cool for at least two hours.
When handling the analyzer, always use suitable protective gloves.
These precautions are particularly important when working at heights.
If burned, seek medical treatment immediately.

 WARNING
Substitution of components may impair suitability for Class I, Division 1 and 2.

 WARNING
Safe atmosphere
Only use service connections when the atmosphere is known to be safe.

 WARNING
This device is heavy equipment. Two people are required to move the device.
Failure to observe this warning may cause serious injury to personnel.
Observe all proper lifting methods as defined by your site operating procedures.

 WARNING
Before converting carrier gas to hydrogen, review your local hazardous area requirements to ensure compliance.

 WARNING
Physical access
Unauthorized personnel may potentially cause significant damage to and/or misconfiguration of end users’
equipment. This could be intentional or unintentional and needs to be protected against.
Physical security is an important part of any security program and fundamental to protecting your system. Restrict
physical access by unauthorized personnel to protect end users' assets. This is true for all systems used within the
facility.

NOTICE
The analyzer electronics and oven assembly, when housed inside a purged enclosure, meet the certifications and
classifications identified in the Specifications section of the Product Data Sheet, which is located on the Emerson
website: Emerson.com.
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Waste disposal
Do not dispose of measuring tools into household waste.
Only for EC countries:
In accordance with European Directive 2012/19/EU for Waste Electrical and
Electronic Equipment and its implementation into national right, measuring
tools that are no longer usable must be collected separately and disposed of
in an environmentally correct manner.
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1  Cybersecurity recommendations for
Rosemount XA gas chromatograph
(GC) and MON2020 users
Install XA GC in a secure environment with physical protection
• Install the XA GC in a secure environment with physical protection.
• Scan the USB shipped with the XA GC with anti-virus software before use.
• Store all the GC related files including application files, drawings, and documents, in a

secure network/drive with restricted access.
Install MON2020 on a secure personal computer (PC)
• Access to PC should be protected by adequate username/password.
• With restricted admin privileges on PC - operating system (OS) configuration, install

software, etc.
• Restrict network ports and connection of mass storage devices/removable media.
• Resides on a private local area network (LAN) with firewall and network access control

list configured for blocking illegitimate access.
• With anti-virus software kept current on PC.
• With Microsoft® Windows automatic updates enabled on PC.
• PC updated with Windows security patches.
• With physical access controls - locked room, key-card entry, etc.
Use XA GCs in secure network
This product is designed to be used in an industrial environment with appropriate defense-
in-depth security measures and compensating controls effective against cyber-attacks.
This product is not designed to be connected directly to the Internet or Internet facing
networks. Security measures should include, but are not limited to:
• Ethernet should be set up in a private LAN with firewall and network access control list

configured for blocking illegitimate access.
• Network devices stored with physical access controls - physical locks, ID verification, etc.
• Network devices updated with all available security patches.
• Anti-virus software kept current on all computers in the network.
• Other industry best practices for secure network.
Control access to XA GC using password of sufficient complexity
• The password length should be at least eight alphanumeric characters.
• All default users should be removed after XA GC commissioning or password upgrade

to comply with the password complexity guidelines.
• Password policy level should be set after GC commissioning by accessing Tools → Users 

→ User Administration.
• Use a unique password for each user.

Manual Cybersecurity recommendations for Rosemount XA gas chromatograph (GC) and MON2020 users
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• Avoid sharing passwords with other users.
Control access to user profile for XA GC using admin password of sufficient
complexity
• The admin password length should be at least 10 alphanumeric characters.
• The admin password should include at least one number, mix of upper/lower case

characters, and at least one special character (!@#$%^&*_-+=:?)
• The default admin password should be changed after GC commissioning by using the

password complexity guidelines.
• Avoid sharing the password with non-admin users.
Upload/download files of the approved types to/from XA GC
• Upload/download files of the approved types to/from XA GC.
• The approved files of type include .xls, .xlsx, .pdf, .tif/.tiff, .xrted (XA trend file), .xcgm (XA

chromatogram file), and .xcmp (XA comparison file).
• Scan the mass storage device with the latest anti-virus software before uploading any

files to GC.
Check integrity for distributed binaries
• A hash value will be provided for some software/firmware files distributed by Emerson

GC, so that the user can verify the integrity of the file.
• The hashing algorithm SHA-256 is used for calculating the hash value of the binary file.
• There are many programs for calculating the SHA-256 hash including Windows

Command Prompt, Windows PowerShell, and third-party software (such as Hash Tool).
The user can use a program of choice to calculate the SHA-256 hash value of the
downloaded file and compare it to the value specified on the download page.

• The following is an example of using Windows Command Prompt to calculate the
SHA-256 hash value:
— In a command line, run the command:

• certutil -hashfile [filename] SHA256
— For example:

Cybersecurity recommendations for Rosemount XA gas chromatograph (GC) and MON2020 users Manual
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2  About Rosemount 470XA Gas
Chromatographs

2.1  Description
The Rosemount 470XA Gas Chromatograph (GC) is part of the XA series of Emerson
gas chromatographs. Designed to simplify natural gas measurement analysis, the 470XA
provides greater ease of use and increased measurement performance for your C6+
BTU/CV analysis.
Another unique benefit of the 470XA is its Maintainable Module technology, which allows
you to easily replace the GC module in the field in approximately two hours, including
warm-up and purge, greatly reducing downtime and overall operating costs.

2.2  Specifications
Table 2-1: Electronics specifications
Specification Description
Power supply 24 Vdc (standard) at the unit

21-30 Vdc (operating range) at the unit
Class 2 and SELV as specified by CEC, C22.1, and NEC, National Fire Protection
Association (NFPA)

NOTICE
Provide the gas chromatograph (GC) with one 5-amp circuit breaker for
protection.

Power consumption at 72 °F (22 °C) 55 Watts (start-up)
25 Watts (steady state)

Table 2-2: Construction specifications
Specification Description
Environmental temperature -4 to +140 °F (-20 to +60 °C)
Enclosure protection rating IP65 and Type 4X
Dimensions
(without sample system or mounts)

18 in. (height) x 15.6 in. (width) x 11 in. (depth)
460 mm (height) x 396 mm (width) x 280 mm (depth)

Mounting options Pipe, wall, or bench
Weight (without sample system or
mounts)

50 lb. (23 kg)

Table 2-3: Performance specifications
Specification Description
Applications 4-minute C6+ standard analysis(1)

Manual About Rosemount 470XA Gas Chromatographs
MS-00809-0100-0470 November 2023

Rosemount 470XA 11



Table 2-3: Performance specifications (continued)
Specification Description
Repeatability Controlled environment

• ±0.0125% calorific value
• ±0.125 BTU/scf per 1,000 BTU/scf
Uncontrolled environment: -4 to +140 °F (-20 to +60 °C)
• ± 0.025% calorific value
• ± 0.25 BTU/scf per 1,000 BTU/scf

Calculations International Organization for Standardization (ISO) 6976, American Gas
Association (AGA) 8, Gas Processors Association (GPA) 2172 (using the GPA 2145
physical properties table)

Recommended carrier gas
• Purity
• Moisture content
• Hydrocarbon content
• Supply pressure
• Carrier gas flow

Zero-grade helium at 90 psig (6.2 barg) or hydrogen at 30 psig (2.1 barg)
• 99.995% (zero-grade)
• Less than 10 ppm
• Less than 0.5 ppm
• 90 psig (6.2 barg) for helium; 60 psig (4.1 barg) for hydrogen
• 20 cc/min for helium, 10 cc/min for hydrogen

Recommended actuation gas
• Moisture content
• Particulate
• Supply pressure

Helium, nitrogen, or clean dry air at 90 psig (6.2 barg)
• Less than 10 ppm
• Less than 2 microns
• 90 psig (6.2 barg)

Recommended sample (calibration) gas
input pressure range

20 psig (1.4 barg)

Valves Three 6-port diaphragm analytical valves
Oven Airless iso-thermal
Detector Thermal conductivity detector (TCD)
Streams Up to 3 sample streams and 1 calibration stream
Vibration Meets ASTM-4169 specifications

(1) Custom light process applications available upon request.

Table 2-4: Standard communications
Specification Description
Ethernet Two available connections: one RJ-45 plug-in port and one 4-wire termination.

Both with 10/100 mbps.
Analog input One standard input filtered with transient protection, 4–20 mA that is user

scalable and assignable.
Analog outputs Two isolated outputs, 4–20 mA.
Digital inputs One input that is user assignable, optically isolated, and rated to 30 Vdc at 0.5 A.
Digital output One user-assignable output, Form C and electro-mechanically isolated, 24 Vdc.
Serial ports Two termination blocks, configurable as RS-232 or RS-485.

About Rosemount 470XA Gas Chromatographs Manual
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Table 2-5: Archived data storage capabilities
Type(1) Maximum number of records Remarks
Analysis results 86464 240 days with 4-minute cycle time
Final calibration results 370 1 year of final calibration results
Calibration results 100
Final validation results 370 1 year of final validation results
Validation results 100
Analysis chromatogram 3406 Approximately 9.4 days assuming 4-

minute cycle time
Final calibration chromatograms 370 1 year of final calibration

chromatograms(2)

Final validation chromatograms 370 1 year of final validation
chromatograms(2)

Protected chromatograms 100 User-selectable
Hourly averages (up to 250 variables)(3) 250 10.4 days
Daily averages (up to 250 variables)(3) 365 1 year
Weekly averages (up to 250 variables)(3) 58 1 year
Monthly averages (up to 250
variables)(3)

12 1 year

Variable averages (up to 250
variables)(3)

250

Every run (up to 250 variables)(3) 250
Alarm logs 1000
Event logs 1000

(1) Based on four-minute BTU with daily calibration application.
(2) The gas chromatograph (GC) can store final calibration or final validation chromatograms for up to a year,

provided that no more than one calibration or validation is run per day, and the cycle time is less than 15
minutes. If the cycle time exceeds 15 minutes, the oldest final calibration or validation chromatograms are
deleted to make room for newer ones.

(3) You can have a total of up to 250 averages of all types, including hourly, 24 hour, weekly, monthly, variable,
and every run averages.

Table 2-6: Maximum approved gas pressure
Gas stream Maximum approved pressure
Sample/calibration 30 psig (2.1 barg)
Carrier 90 psig (6.2 barg)
Actuation 110 psig (7.6 barg)

Vent specifications
The flows of the vents are:
• Sample vent: 10 to 50 cc/min of sample gas for approximately 3.5 minutes of the

four-minute cycle.

Manual About Rosemount 470XA Gas Chromatographs
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• Measure vent: Continuous flow of less than 20 cc/min of carrier gas and 20 cc of sample
gas per analysis cycle.

• Sample bypass: Continuous flow of 150 to 200 cc/min of sample gas.
Product certifications
For product certifications, see the Rosemount 470XA Gas Chromatograph Quick Start
Guide.

About Rosemount 470XA Gas Chromatographs Manual
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3  Equipment overview
3.1  Exterior

NOTICE
Lower cable entry: This is the most convenient entry point for connecting cables to the
Ethernet port, communications ports, and external device terminals. If not using this entry
for cables, use a certified conduit plug. See Table 3-1.

Table 3-1: Certified conduit plugs
Certification type Additionally supplied certified parts
CSA M32 to ¾-in. adapter and a ¾-in. sealing plug
ATEX/IECEx M32 plug

Figure 3-1: Front view

A. Upper housing (dome)
B. Lower housing
C. Flow panel
D. Local operator interface (LOI)

Manual Equipment overview
MS-00809-0100-0470 November 2023

Rosemount 470XA 15



Figure 3-2: Left side view

A. Locking bolt
B. Cable entry
C. Ground lug

Equipment overview Manual
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Figure 3-3: Right side view

A. Upper cable entry
B. Port hole
C. Lower cable entry

Figure 3-4: Rear view

A. Mounting bolts

Manual Equipment overview
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Figure 3-5: Local operator interface (LOI)

A. Exit/cancel
B. Alphanumerical keypad
C. Enter
D. Full color screen: 480 x 272 pixels
E. Up
F. Right
G. Select/edit
H. Left
I. Down

Equipment overview Manual
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3.2  Interior
Figure 3-6: Backplane board

A. ANA: Analyzer board
B. CPU: Central processing unit board
C. J8: Local operator interface (LOI) connector
D. TB10: Analog outputs (two)
E. TB2: Analog input
F. LED: LED light(1)

G. TB8: 24 Vdc power
H. SW1: DHCP switch
I. RJ45: Plug-in Ethernet port
J. TB5: Wired Ethernet port

K. TB9: Communication 2 port
L. TB3: Digital output

M. TB4: Communication 1 port
N. TB1: Digital input

(1) The LED light is always on for illumination purposes only.
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Figure 3-7: Maintainable Module

A. Chromatography columns
Separates the sample gas into its component compounds so that they can be detected
and measured. The gas chromatograph's (GC's) pre-coiled, micro-packed columns
contain active materials that selectively impede the flow of individual component
compounds based on their boiling point, so that components with lower boiling points
take longer to travel through the columns than components with higher boiling points.
The GC uses four chromatograph columns and a single restrictor column.

B. Analytical valves
Manipulate the flow of carrier and sample gases through the columns and the detector.
The analytical valves use diaphragm-actuated pistons to block or release the flow of the
gases between adjacent ports on the valve. The majority of maintenance on the
Maintainable Module involves replacing the diaphragms and cleaning the sealing
surfaces of the analytical valves.

C. Module base plate
Most of the components of the analytical module are mounted to the upper and lower
surface of the module base plate.

D. Thermal conductivity detectors (TCDs). A single TCD has two thermistors that respond to
the difference in thermal conductivity between the carrier gas and the separated
components.

Not shown:
Heater cap Controls the thermal environment surrounding the analytical components of

the module, which is crucial to ensure reliable and repeatable analysis.

Equipment overview Manual
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4  Installation
4.1  Site requirements

Consider the following when choosing an installation site for the gas chromatograph (GC):
• This GC is designed to operate at temperatures between

-4 and +140 °F (-20 and +60 °C).
• Install the GC as close as possible to the sample point, but allow for adequate access

for maintenance tasks and adjustments. Also, install the GC in a way that allows easy
access and viewing of the local operator interface (LOI).

• Allow at least 10 in. (254 mm) on the right and left sides of the GC to permit access to
the side portal holes where the field terminations are made.

• Allow a minimum of 10 in. (254 mm) above the top of the dome to facilitate access to
the analytical module.

4.2  Actions upon receiving the gas chromatograph
(GC)

4.2.1  Unpacking
 WARNING

This device is heavy equipment. Two people are required to move the device.
Failure to observe this warning may cause serious injury to personnel.
Observe all proper lifting methods as defined by your site operating procedures.

The device weighs 50 lb. (23 kg) without the sample system. Carefully open and remove the
device from the packing crate. If necessary, ask for assistance.

Manual Installation
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Figure 4-1: Rosemount 470XA

A. Not a lift point

NOTICE
Equipment damage
Lifting the device by the flow panel may cause damage to the equipment.

4.2.2  Inspect and verify received equipment
Check the equipment against the packing slip to see if the shipment is complete.
Inspect the equipment for damage that may have been incurred during shipment. If any
parts or assemblies appear to have been damaged:

Installation Manual
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Procedure
1. File a claim with the carrier.
2. Take photos of the damaged area(s).
3. Contact your local Emerson sales representative.

4.3  Mounting the gas chromatograph (GC)
You can install the Rosemount 470XA using one of the following options:
• Wall mount
• Pole mount
Note
Remove the caps from the atmospheric vent before mounting the GC.
Check the packing slip or the GC’s sales order to learn which mounting hardware was
selected for it.
Note
All options require the same mounting bracket, but use different hardware to mount it.
The pole or wall must be able to support at least 50 lb (23 kg) and withstand the forces
applied when performing routine maintenance, such as removing the oven enclosure
dome.

NOTICE
When putting a GC into its final position, be careful to avoid damaging any of the external
components or their attachments. Also, make sure you understand the installation
procedure before handling the GC and collect the appropriate tools beforehand.

Manual Installation
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4.3.1  Dimensions
Figure 4-2: Rosemount 470XA dimensions

Dimensions are in millimeters with inches in brackets.
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Figure 4-3: 470XA dimensions collapsed

Dimensions are in millimeters with inches in brackets.
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4.3.2  Pole mounting
The pole mount arrangement uses a pair of U-shaped pipe clamps and a mounting bracket
to attach the gas chromatograph (GC) to a pole that is 4 in. (101.6 mm) in diameter.

Figure 4-4: Pole and floor stand mounting dimensions

Dimensions are in millimeters with inches in brackets..

Mount the gas chromatograph (GC) to a pole
Procedure

1. Anchor the pole mount base to the foundation with a 4½-in. or ¾-in. cement anchor.

Installation Manual
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2. Slide the U-bolt plastic inserts onto the pole and place the lower clamp
approximately 40 in. (1 m) from the ground and the upper clamp 10¾-in. (275.6
mm) above the lower clamp.

A. U-bolt plastic inserts

Manual Installation
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3. Slide the two U-bolts into the plastic inserts.

A. U-bolts

4. Attach the mounting bracket to the pole by matching the bracket’s mounting holes
to the prongs of the pipe clamps.

5. Tighten the nuts onto the prongs.

Installation Manual
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The mounting bracket should be firmly attached to the pole.
Related information
Secure the gas chromatograph (GC) to the mounting bracket

4.3.3  Wall mounting
Figure 4-5: Wall mount bracket parts

A. Mounting bracket
B. Four M8 x 1.25 x 18 mounting bolts with washers

Note
You will also need four ⅜-in. (10 mm) threaded wall anchors that are capable of supporting
at least 50 lb. (23 kg). Wall anchors are not included in the mounting kit.
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Figure 4-6: Wall mounting dimensions

Dimensions are in millimeters with inches in brackets.

Mount the bracket to a wall
Prerequisites
The wall must be able to hold approximately 50 lb. (23 kg).
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Procedure
1. Install four threaded wall anchors according to the dimensions of the gas

chromatograph (GC). Use the bracket as a guide to locate the anchors correctly
before drilling the holes.
The threads of the anchors should protrude from the wall by 1½ in. (40 mm).

2. Place the mounting bracket on to the wall anchors and tighten the mounting nuts.
Ensure that the bracket is attached firmly to the wall.

Related information
Secure the gas chromatograph (GC) to the mounting bracket

4.4  Mounting the sample conditioning system (SCS)
There are several sample conditioning systems (SCS) available for the 470XA Gas
Chromatograph (GC).
For multiple stream applications, several plate-mounted options are available that can be
mounted to a pole or wall.
It is also possible to use a third-party SCS. A third-party SCS must contain the following
functional components:
• 2-micron or better particulate filter
• Liquid filter/shut-off
• Flow control to limit the sample flow to between 20 and 50 cc/min
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4.4.1  Mount a single stream sample conditioning system (SCS)
to the gas chromatograph (GC)
Note
Mount the SCS to the GC before mounting the GC to a wall or pole.

Figure 4-7: Sample conditioning system

Prerequisites
Make sure the mounting bracket is mounted to the wall or pole before beginning this
procedure.
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Procedure
1. Use the four M8 x 1.25 x 18 mounting bolts (included with the SCS) to secure the SCS

to the back of the GC.

Figure 4-8: Securing SCS to GC

Leave about .3 in. (7.8 mm) between the SCS and each washer.

Figure 4-9: Mounting bolt dimensions

Dimensions are in millimeters with inches in brackets.
A. SCS
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2. Mount the GC to the bracket, so that the SCS is between the back of the GC and the
bracket.

Figure 4-10: SCS mounted to the GC and bracket
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Figure 4-11: SCS mounted to the side of the GC
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Figure 4-12: SCS mounted to the bottom of the GC
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4.5  Secure the gas chromatograph (GC) to the
mounting bracket
Procedure

1. Screw two bolts, without the washers, into the top mounting holes on the back of
the GC, leaving ½ in. (12 mm) of the thread exposed.

2. Maneuver the GC to insert the two top bolts into the eyelets of the mounting bracket
and allow the bolts to drop down and hold the GC loosely on the bracket.

3. Screw in the two bottom bolts through the mounting bracket with the washers on.
The flat washer should be against the bracket, and the spring washer between the
flat washer and the bolt head. Tighten these two bolts by hand so that they secure
the GC in place.

4. One at a time, remove the top bolts, put on the washers, and screw the bolts into
the back of the GC and hand tighten.
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4.6  Connect tubing
Figure 4-13: Tubing and vents

A. Measure vent
B. Sample vent
C. Actuation vent
D. Sample 1
E. Sample 2
F. Sample 3
G. Calibration/sample gas connection
H. Actuation gas connection
I. Carrier gas connection
J. Front

K. Bottom
L. Back

M. Atmospheric vent
N. Vent 2
O. Vent 1

Procedure
1. Remove the side cover of the flow panel by loosening the five captive screws.
2. Connect the sample stream(s) and the carrier, actuation, and calibration gases to the

gas chromatograph's (GC's) bulkhead fittings.
3. Connect the atmospheric vents to a vent line of at least ⅜-in. (9.3 mm) diameter,

which will route the gas to the atmosphere in a safe area to ensure there is no
back-pressure on the vents.
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4.7  Connect to the carrier gas
Table 4-1: Carrier gas specifications
Carrier gas Helium or hydrogen
Purity 99.995% (zero-grade)
Moisture content Less than 10 ppm
Hydrocarbon content Less than 0.5 ppm
Carrier supply pressure 90 psig (6.2 barg) for helium

30 psig (2.1 barg) for hydrogen
Carrier gas flow Approx. 10 cc/min

Procedure
1. To ensure the continuous operation of the analyzer, install two high pressure carrier

gas cylinders and connect them to the gas chromatograph (GC) through a manifold
arrangement that permits the replacement of empty cylinders without disrupting
the operation of the analyzer.
The manifold arrangement can be a manual valve arrangement or a commercially
available auto switch-over dual regulator assembly.

2. Using a two-stage bottle regulator with stainless steel diaphragms, regulate the
carrier gas from the bottle pressure.

 WARNING

High pressures may damage the analyzer and cause an unsafe environment.
If using helium, regulate the carrier gas to 90 psig (6.2 barg).
If using hydrogen, regulate the carrier gas to 60 psig (4.1 barg).

Use a dual-stage regulator to ensure the outlet pressure will not change
with changes in the bottle pressure. Use stainless steel diaphragms to avoid
contaminating the analytical oven.

3. Use ⅛-in. stainless steel tubing that is clean and free of grease to connect from the
carrier gas bottle manifold to the side sample panel carrier input fitting.

4. Before making the final connection to the sample system, blow through the external
lines with helium for 30 seconds to remove any contamination, such as water or
metal shavings, from cutting the tube.

NOTICE
Only blow out the external lines on the sample handling system.
Blowing out the interior GC lines may damage equipment.
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4.8  Connect to actuation gas
The analytical valves require actuation gas to operate. When helium is used as a carrier
gas, the default configuration is to also use helium as the actuation gas.
Table 4-2: Actuation gas specifications
Moisture content Less than 10 ppm
Particulate Less than 2 microns
Supply pressure 90 psig (6.2 barg)

NOTICE
If you intend to use locally generated instrument air, ensure that the pressure is sufficient
and use filters and dryers to ensure the actuation gas will meet the preceding
specifications in order to avoid excessive maintenance.

4.8.1  Helium actuation gas
When using the carrier gas as the actuation gas, tee the actuation gas supply connection
from the helium supply after the carrier drier.

4.8.2  Alternative actuation gas
If a gas other than the carrier gas is to be used as the actuation gas, connect the supply
directly to the actuation gas port on the gas chromatograph's (GC's) gas manifold.
Use nitrogen, dry air, or some other non-hazardous gas as the actuation gas.

 WARNING

Do not use hydrogen as actuation gas.

4.9  Connect to the calibration gas
The gas chromatograph (GC) requires a high quality, certified calibration gas to ensure
accurate analysis. Although the Rosemount 470XA is typically set for an automatic daily
calibration run in custody transfer applications, you can use MON2020 to configure
calibrations for any time frequency or set it to manual calibration only.
Prerequisites
The calibration gas must contain each component that you want to measure, ideally near
the center of the expected range of the sample gas component.. To ensure that all of
the components in the calibration gas remain in the gas phase and that the composition
remains consistent, install a calibration bottle heater blanket and use insulated or heat-
traced stainless steel tubing between the calibration gas and the GC.
Table 4-3 lists the recommended ideal component concentrations for a calibration gas that
can be used with most common natural gas applications.
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Table 4-3: Ideal calibration gas component concentrations
Component Recommended concentration
Methane 89.57%
Ethane 5.0%
Propane 1.0%
i-butane 0.3%
n-butane 0.3%
2.2 dimethyl butane 0.015%
neo-pentane 0.1%
iso-pentane 0.1%
n-pentane 0.1%
n-hexane 0.015%
Nitrogen 2.5%
Carbon dioxide 1.0%

When dimethyl butane (2.2 concentration) is present, add it to the n-hexane concentration
in the C6+ calibration concentration.
Procedure

1. Regulate the calibration gas from bottle pressure to 20 psig (1.4 barg) using a
two-stage bottle regulator with stainless steel diaphragms.
Use a dual-stage regulator to ensure the outlet pressure will not change
with changes in the bottle pressure. Use stainless steel diaphragms to avoid
contamination.

2. Use ⅛-in. stainless steel tubing that is clean and free of grease to connect from the
calibration gas bottle regulator to the calibration gas inlet connection on the sample
conditioning system (SCS).

3. Before making the final connection to the SCS, blow through the lines for 30
seconds to remove any contamination, such as water or metal shavings, from
cutting the tube.

 WARNING
High pressure
High pressure may damage the analyzer and cause an unsafe condition.
Do not allow the calibration gas pressure to rise above 30 psig (2.1 barg).

NOTICE
Only blow out the external lines on the sample handling system.
Blowing out the interior GC lines may damage equipment.
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4.10  Connect to the sample gas
The sample conditioning system controls how the gas sample is extracted, conditioned,
and transported to the analyzer and is critical to the accurate and reliable performance of
any gas chromatograph (GC).
The basic principles of sample conditioning are as follows:
• Take a representative vapor sample.
• Control the pressure and temperature without causing components to condense.
• Remove particulate and liquid contaminates.
• Transport the sample to the GC while maintaining the composition.
In the typical natural gas application, any liquid or solid contamination in the gas tends to
accumulate on the inside pipe walls, even if it is clean and dry gas.
Observe the following guidelines for installing sample lines:
• Line length

If possible, avoid long sample lines. In case of a long sample line, you can increase flow
velocity by increasing the sample pressure and by using bypass flow via a speed loop.

• Sample line tubing material
Ensure tubing is clean and free of grease.

• Dryers and filters
— Use small sizes to minimize time lag and prevent back diffusion.
— Install a minimum of one filter to remove solid particles. Most applications require

fine-element filters upstream of the GC. The recommended sampling system
includes a 2-micron filter.

— Use ceramic or porous metallic type filters. Do not use cork or felt filters.
Note
Install the probe/regulator first, immediately followed by the coalescing filter and
then the membrane filter.

• Pressure regulators and flow controllers
— Use stainless steel wetted materials.
— Make sure regulators and controllers are rated for sample pressure and

temperature.
• Pipe threads and dressings

Use PTFE tape. Do not use pipe thread compounds (dope).
• Valving

— Install a block valve downstream of sample takeoff point for maintenance and
shutdown.

— The block valve should be needle valve or cock valve type, of proper material and
packing, and rated for process line pressure.

Procedure
1. To take a representative sample of the flowing gas, insert a sample probe into the

center third of the pipeline.
A major flow disturbance in the pipe, such as an elbow fitting or an orifice fitting,
causes the contaminants to be temporarily mixed with the flowing gas stream;
therefore, if practical, place the probe greater than five pipe diameters from such a
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flow disturbance to reduce the amount of contaminants that may be extracted with
the gas sample.

2. Once the sample is extracted, pass the gas through both particulate and liquid
filters to remove any remaining contaminants before it enters the GC.

3. The sample pressure entering the GC's sample conditioning system should be
between 15 and 30 psig (1 and 2.1 barg). If the pressure in the pipeline is higher
than this, regulate the sample pressure to this pressure with a dual stage regulator.
Regulate pressure immediately after the probe or combine it with the probe (a
regulator probe), because any extended lengths of sample line before the pressure
regulator add significant lag time, which is the time taken for the sample entering
the probe to reach the analyzer oven.
Note
When the pressure of a gas is reduced, the temperature of the gas decreases. If you
reduce the temperature below the sample's hydrocarbon dew point, the heavier
hydrocarbons begin to condense and be removed from the gas phase, which
changes the composition of the gas. The analyzed sample no longer accurately
represents the flowing gas stream.

4. To avoid this hydrocarbon condensation, heat the regulator and sample lines to
the GC to at least 30 °F (17 °C) above the expected temperature of the flowing gas
stream.

5. Use stainless steel tubing and fittings for all of the sample lines.
Use PTFE tape when making threaded connections in the sample system. Do not use
pipe thread compounds.

6. Once the sample is extracted, pass the gas through both a 2-micron particulate filter
and a liquid filter/shut-off to remove any remaining contaminants before it enters
the GC.

NOTICE
Equipment damage
If the sample system does not contain a 2-micron filter and a liquid filter/shut-off,
the GC's warranty may be void if it is determined the failure is due to contamination.
All sample conditioning systems sold with the Rosemount 470XA include a 2-
micron filter for each stream; customers can also purchase a liquid filter/shut-off
separately for each stream.

4.11  Electrical connections
The Rosemount 470XA has three cable entries for wiring.

 WARNING
Wiring
It is the customer's responsibility to ensure that all wiring conforms to the local electrical
codes or regulations.

If you intend to run the power and through a single entry, the lower left entry is the
most convenient. If you intend to run the power and communication cables separately, the
lower left entry is most convenient for the power wiring, and the lower right entry is most
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convenient for the communication wiring. You can use the upper right cable entry if there
is not enough space to run all of the wiring through the two lower cable entries.
The cable entries are M32-threaded connections. If your gas chromatograph (GC) is CSA-
certified, then Emerson will ship a certified M32-to-¾-in. conduit adapter and ¾-in. certified
plugs with your GC. If your GC is ATEX/IECeX-certified, then Emerson will ship M32-certified
plugs with your GC.
The maximum wire size for all of the GC's terminals is 12 AWG or 4 mm2. You can unplug
the terminals from the backplane to make the connection and then plug them back into
place.

 WARNING
Electrical hazard
Shock, fire, or explosion may occur where electricity is the source of ignition in a potentially
flammable or explosive atmosphere. Failure to de-energize the GC and not using proper
personal protective equipment (PPE) may cause injury to personnel or damage equipment.

Make all electrical connections with no power applied.
To enable servicing in a potentially flammable or explosive atmosphere, install a
customer-provided electrical power cut-off on the GC power connection outside of the
hazardous area.

4.11.1  Terminal wiring
Table 4-4: Terminal boards
Terminal block number Connects to Image
TB1 Discrete input

TB2 Analog input

TB3 Discrete output
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Table 4-4: Terminal boards (continued)
Terminal block number Connects to Image
TB4 COM1 port (RS-232)

TB5 Ethernet 2

TB8 Power

TB9 COM2 port (RS-232)

TB10 Analog outputs (2)
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4.12  Connecting to Ethernet ports
The Rosemount 470XA has two Ethernet ports that can be configured with unique Internet
protocol (IP) addresses, subnet masks, and gateway addresses.

Figure 4-14: Ethernet ports on the backplane

A. Ethernet 2
• Backplane location: TB5

• Terminal type: Wired

B. Ethernet 1
• Backplane location: J9

• Terminal type: RJ-45, dynamic host configuration protocol (DHCP)-enabled

C. DHCP switch
• Backplane location: SW1

• Ethernet port 1 is an RJ-45 connector designed to accept common Ethernet cable
connections found on computers and other Ethernet enabled devices and is primarily
intended for local connection to a computer, but can also be permanently connected to
other Ethernet devices.

• Ethernet port 2 is a field terminated port primarily intended for connection to
supervisory systems or other Ethernet enabled devices.

• Both ports can be used for Modbus® TCP communication and communication to the
MON2020 configuration and diagnostics software.
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Note
You can establish up to ten simultaneous Modbus TCP connections from the Modbus
master. Connections attempts made after the tenth connection result in a No
Response error.

4.12.1  Ethernet 1 port
Ethernet 1 was designed primarily for local connection to a computer, such as a
technician's laptop, for occasional maintenance and diagnostic purposes. The connector
is the same RJ-45 Ethernet connector commonly found on most Internet-capable devices.
Note
If your computer is not configured to automatically configure Ethernet settings, contact
your information technology (IT) department for instructions on how to change your
Internet protocol (IP) settings to an address in the same range as the Ethernet subnet
on the gas chromatograph (GC) or to obtain an IP address and subnet for the GC that will
work with your computer's settings.
If wiring Ethernet 1 to other Ethernet-enabled devices, such as a router, hub, or local
area network, then set the DHCP server switch to OFF to ensure that the operation of the
network is not affected.
Related information
Connect directly to a personal computer (PC) using the gas chromatograph's (GC's)
Ethernet port

4.12.2  Ethernet 2 port
Figure 4-15: Ethernet 2 port on the backplane

A. Ethernet port 2
B. Ethernet device

The second Ethernet port is intended to be connected to an Ethernet-enabled supervisory
network such as a flow computer, supervisory control and data acquisition (SCADA) system,
or distributed control system (DCS). You can also use this port to permanently connect to a
maintenance network with Rosemount MON2020.
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As this port is intended for connection to hard-wired Ethernet networks, you must
configure the subnet and the gateway address appropriately for the network connection.
Consult with your network administrator for the required settings.

4.12.3  Connect directly to a personal computer (PC) using the gas
chromatograph's (GC's) Ethernet port
The GC's DHCP server feature and its Ethernet port on the backplane at J22 allow you to
connect directly to the GC. This is a useful feature for GCs that are not connected to a local
area network (LAN); all that is needed is a PC and a CAT 5 Ethernet cable.
Prerequisites
Note
The PC must have an Ethernet network interface card (NIC) that supports the automatic
medium-dependent interface crossover (Auto-MDIX) technology and either an Ethernet
cable of at least CAT 5 or an Ethernet Crossover Cable of at least CAT 5.

Note
The GC can be connected (or remain connected) to the local network on TB11 on the
backplane while the DHCP feature is being used.

Procedure
1. Plug one end of the Ethernet cable into the PC's Ethernet port and the other end

into the GC's RJ-45 socket on J22 on the backplane.
2. Locate the set of switches at SW1, directly beneath the Ethernet port on the back

plane. Flip the switch that is labeled 1 to ON. This starts the GC's DHCP server
feature.

NOTICE
Although it is possible to use the Ethernet cable to connect the GC, by way of the
RJ-45 socket, to the local network, do not do so if the SW1 switch has been turned
on. Setting the SW1 switch to ON puts the GC in server mode, and doing so while the
GC is plugged into the LAN will disrupt the local network's functioning.

The GC's DHCP server feature starts. The server takes approximately 20 seconds to
initialize and start up.

3. Wait for 20 seconds and then do the following to ensure that the server has
provided an Internet protocol (IP) address to the PC:

a) From the PC's desktop, go to Start →  menu →  Control Panel  →  Network and
Sharing Center.
The Network Connections screen lists all Dial-up and LAN / High-Speed
Internet connections installed on the PC.

b) In the list of LAN / High Speed Internet connections, find the icon that
corresponds to the PC-to-GC connection and check the status that displays
beneath the LAN.
It should show the status as Connected. The PC is now capable of connecting
to the GC. If the status is Disconnected, the PC may not be configured to
accept IP addresses. Continue to Step 4.

4. Configure the PC to accept IP addresses.
a) Go to Start →  Control Panel  →  Network and Sharing Center.
b) Select Change adapter settings.
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c) Right-click Local Area Connection and select Properties.
The Local Area Connection Properties dialog opens.

d) In the Connection list box, select Internet Protocol (TCP/IPv4).

e) Click Properties.
The Internet Protocol Version 4 (TCP/IP) Properties dialog

opens.
f) To configure the PC to accept IP addresses issued from the GC, select

the Obtain an IP address automatically and Obtain DNS server address
automatically radio buttons.

g) Click OK to save the changes and to close the Internet Protocol Version 4
(TCP/IP) Properties dialog.

h) Click OK to close the Local Area Connection Properties screen.
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i) Return to the Network Connections screen and confirm that the appropriate
icon's status reads Connected.

5. Connect to the GC.
a) Do one of the following:

• Open the GC Directory screen and click Insert to create a new GC entry
with an IP address of 192.168.135.100.

• Select an existing GC entry for direct DHCP connection. Click Ethernet 1 to
open the Ethernet 1 Connection Properties screen. Edit the IP address to
192.168.135.100.

b) Close the GC Directory screen.
c) In Rosemount MON2020, go to Chromatograph → Connect.
d) On the Connect to GC screen, click the Ethernet 1 button next to the

appropriate entry for direct DHCP connection.

Postrequisites

NOTICE
If you power cycle the GC, you will lose connectivity.
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4.13  Connecting to external devices
Figure 4-16: Digital and analog device connections

A. Digital input: terminal block (TB)1
B. Digital output (TB3)
C. Analog input (TB2)
D. Two analog outputs (TB10)

4.13.1  Digital inputs
You can configure the discrete digital input to trigger alarms, change the stream sequence,
or perform other functions. The input is optically isolated and can accept either a contact
closure such as a pressure switch or a DC voltage signal between 5 and 30 Vdc at 1 Amp.
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Figure 4-17: Wiring for a digital input connected to a contact closure device

A. 470XA digital input
B. External device contact closure

Figure 4-18: Wiring for a digital input connected to a voltage output device such as a
flow computer

A. 470XA digital input
B. External device voltage output

4.13.2  Digital output
The digital output is a Form C dry contact relay output with normally open and normally
closed contacts. The output is typically configured as an alarm output, but can be
configured for other purposes.
When using the digital output as an alarm output, it is important to configure the circuit for
fail-safe operation. To do this, use and configure the normally open contact so that a power
failure will raise an alarm in the connected device.
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Figure 4-19: Wiring for a digital output for a fail-safe mode

A. Digital output
B. Normally closed
C. Common
D. Normally open
E. External device voltage output
F. Digital input
G. Ground

4.13.3  Analog input
You can use the analog input to monitor and generate an alarm from an external signal,
such as a pressure transmitter on the carrier gas bottles, or as a composition component
input from another analyzer, such as a moisture or H2S analyzer. The analog input is
optically isolated and requires external loop power.

Figure 4-20: Analog input wiring with an external power supply and a loop-powered
transmitter

A. Analog input
B. Transmitter
C. Power supply
D. Ground
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4.13.4  Analog outputs
The Rosemount 470XA has two analog outputs. Each analog output can be used to
transmit a gas chromatograph (GC) variable, such as an energy value or a component
concentration, as a 4 to 20 mA signal. The outputs are self-powered and require a loop
resistance of less than 500 ohms.

Figure 4-21: Analog output connected to an ROC800 analog input card

A. Analog outputs
B. Analog output 1
C. Analog output 2
D. Analog inputs
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4.14  Connecting to power
Figure 4-22: 24 Vdc power source wiring

A. 24 Vdc power wiring input

4.14.1  Wiring power source
• Ensure that all wiring, as well as the customer-provided circuit breaker or power

disconnect switch locations, conform to all the standards: national, local, state, and
other jurisdictions.

• Provide the gas chromatograph (GC) with a 5-amp circuit breaker for protection.
• The Rosemount 470XA requires at least 21 Vdc at the terminals on the backplane to

operate correctly. When wiring for DC power connections, account for the voltage drop
due to the cable's resistance.

 WARNING

To enable servicing in a potentially flammable or explosive atmosphere, install an electrical
power cut-off on the GC power connection outside of the hazardous area.
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Table 4-5 and Table 4-6 estimate the voltage drop and the maximum length of cable with
a 24 Vdc supply at the maximum power draw (55 W) while the analytical oven heats up
during start-up.

Table 4-5: American wire gauge (AWG)
12 14 16

Resistance per 1000 ft. (in ohms) 1.62 2.58 4.08
Voltage drop per 1000 ft. at 2.5 A (in Vdc) 4.05 6.44 10.21
Maximum length (3 Vdc power drop) in ft. 740 465 293

Table 4-6: Metric wire size
2.5 1.5

Resistance per 100 m (in Ohms) 1.3 2.1
Voltage drop at 100 m at 2.5 A (in Vdc) 3.25 5.25
Maximum length (3 Vdc power drop) in
meters

92 57

4.14.2  Grounding precautions
Follow these general precautions for grounding electrical and signal lines:

NOTICE
Ground the gas chromatograph (GC) through the ground terminal on the left hand lower
side of the lower housing.

• Metal conduit used for process signal wiring must be grounded at conduit support
points (intermittent grounding of conduit helps prevent induction of magnetic loops
between the conduit and cable shielding).

• A single-point ground must be connected to a copper-clad, 10-ft. long, ¾-in. diameter (3
m long, 19.1 mm diameter) steel rod, which is buried, full-length, vertically into the soil
as close to the equipment as is practical.

NOTICE
The grounding rod is not furnished.

• Resistance between the copper-clad steel ground rod and the earth ground must not
exceed 25 Ohms.

• On ATEX-certified units, the external ground lug must be connected to the customer’s
protective ground system via 9 AWG (6 mm2) ground wire. After the connection is
made, apply a non-acidic grease to the surface of the external ground lug to prevent
corrosion.

• The equipment-grounding conductors used between the gas chromatograph (GC) and
the copper-clad steel ground rod must be sized according to your local regulations.
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4.15  Starting up and configuring the gas
chromatograph (GC)

4.15.1  Applying carrier and actuation gas
 WARNING

Do not use hydrogen as actuation gas.

NOTICE
Applying carrier gas without actuation gas can result in a direct path of the carrier gas to
the vent that rapidly uses up the carrier gas supply.

Apply carrier and actuation gas from the same line
Procedure

1. Back off the bottle regulator so that when you open the bottle valve, there will be no
pressure applied.

2. Open the bottle valve.
3. Slowly increase the regulated pressure to 90 psig (6.2 barg).
4. Leak check the lines from the bottle to the gas chromatograph (GC).

Apply carrier gas and actuation gas separately
Prerequisites
If using a separate actuation gas supply, apply pressure and leak check the actuation gas
first and then repeat for the carrier gas.
Procedure

1. Back off the bottle regulator for the actuation gas, so that when you open the bottle
valve no pressure is applied.

2. Open the actuation gas bottle valve.
3. Slowly increase the regulated pressure of the actuation gas to 90 psig (6.2 barg).
4. Leak check the lines from the actuation gas bottle to the gas chromatograph (GC).
5. Back off the bottle regulator for the carrier gas, so that when you open the bottle

valve no pressure is applied.
6. Open the carrier gas bottle valve.
7. Slowly increase the regulated pressure.

• If using helium as carrier gas, increase the pressure to 90 psig (6.2 barg).
• If using hydrogen as carrier gas, increase the pressure to 60 psig (4.1 barg).

8. Leak check the lines from the carrier gas bottle to the GC.
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4.15.2  Apply calibration gas
Procedure

1. Close the calibration gas isolation valve on the sample handling system.
2. Back off the bottle regulator so that when the bottle valve is opened, there will be no

pressure applied.
3. Open the bottle valve.
4. Slowly increase the regulated pressure to 20 psig (1.4 barg).
5. Leak check the lines from the bottle to the gas chromatograph (GC).

Note
Do not open the isolation valve to the calibration gas yet. This will be done when you
start up the GC.

4.15.3  Apply sample gas
Do the following for each sample line.
Procedure

1. Close the sample isolation valve on the sample handling system.
2. Back off the sample regulator so that when the sample point isolation valve is

opened, there will be no pressure applied.
3. Open the sample point isolation valve.
4. Leak check the lines from the bottle to the gas chromatograph (GC).

Note
Do not open the isolation valve to the calibration gas yet. This will be done when you
start up the GC.

4.15.4  Turn on power for the first time
At this point, actuation gas and carrier gas should be flowing through the gas
chromatograph (GC). The GC can take up to four hours to heat up to temperature. During
this time, you can configure the software and purge the system.
Procedure

1. Turn on the power supply to the gas chromatograph (GC).
The local operator interface (LOI) Bootup screen displays. The bootup process takes
less than three minutes. When the Home screen displays, bootup is complete.
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2. Wait fifteen minutes.

A red alarm icon should be visible in the lower left corner of the Home screen.

3. Press 2 on the keypad to open the Current Alarms screen.

 WARNING

After you log in for the first time, make sure to change your password.

4. Confirm that the alarm that was triggered was the Heater 1 Out Of Range alarm.
Other possible alarms are the GC Idle alarm, Carrier Pressure Low alarm, and the
Power Failure alarm.
Note
If the Current Alarms screen displays the Carrier Pressure Low alarm, confirm that
the carrier gas supply is on and that the pressure regulator is set to 90 psig (6.2
barg).
If the alarm persists, see Troubleshooting. Because this is the first time that the GC
has been turned on, you can ignore the other alarms.

5. Press 2 to acknowledge and clear the alarm.
Note
The Heater 1 Out Of Range alarm will reappear every fifteen minutes until the GC
reaches its temperature set point. Continue to press 2 as necessary.

6. Press Exit to return to the Home screen.
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4.15.5  Run the Startup Assistant
Procedure

1. Press Enter to go to the Main Menu.
2. Press Right to move to the Tools menu.
3. Press Down to move to the GC Startup command and press Enter.

The GC Startup screen displays.
4. Press Enter to continue.
5. To set gas pressures:

a) Confirm all the gas lines are connected and all valves are open.
b) Confirm the carrier, actuation, calibration, and sample pressures are set

correctly.
c) Once confirmed, press Enter to continue.

6. To enter analyzer information:
a) Press Edit to activate a field.
b) Use the numeric keys to enter the analyzer name
c) Press Enter to accept an entry and to deactivate the field.
d) Use the arrow keys to move to the next field.
e) Repeat the steps for company name, location, and date and time. Press Enter

to continue.
f) If your country employs Daylight Savings Time, use MON2020; go to

Chromatograph → View/Set Date Time, and select the Day Light Savings
check box, which is unselected by default.

7. To configure communications:
a) Enter the serial port settings.
b) Once done, press Enter to continue and configure the following:

Table 4-7: Communication settings
Communication type Configuration description
Modbus ID The address that the host device will use to communicate with the gas chromatograph (GC).

For applications where the GC is the only slave device on the network, the Modbus ID is
typically set to 1. For multi-dropped applications where the GC is one of several on the
serial network, the Modbus ID needs to be unique. Refer to your host device configuration
to determine the Modbus ID to be configured on the GC.
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Table 4-7: Communication settings (continued)
Communication type Configuration description
Baud rate The baud rate can be set at the standard rates from 1,200 baud up to 57,600. For Modbus®

communications, the typical setting is 9,600.
Data/stop bits The number of bits used for communications and to indicate the end of a message. The

typical setting for ASCII mode communications is 7. The typical setting for remote terminal
unit (RTU) mode communications is 8. Typically, Stop bit is set to 1.

Parity The error checking mode for the parity bit in ASCII mode messages. This can be set to
either ODD or EVEN for ASCII mode communications and must match the host device's
settings. Set to NONE for RTU mode communications.

MAP file The Modbus address map. By default, this is set to SIM_2251, which is the most
common communication mapping for flow computer to GC communications. Refer to
the Rosemount MON2020 Software for Gas Chromatographs Manual to learn more about
configuring custom maps.

Port The selection between RS-232 and RS-485 physical layer communication protocol.

Note
The 470XA does not have a setting for ASCII or RTU mode. The GC
automatically detects the mode during its initial communications with the
host device and automatically selects the correct mode.

Note
Obtain the required serial port settings from polling devices prior to
configuring the settings on the GC.

8. Configure TCP/IP settings. Make a note of the Ethernet settings for both ports.
Ethernet 1 is the RJ-45 terminal that is commonly used for local computer access.
Ethernet 2 is the port that is commonly used for communication with a supervisory
system such as a flow computer, RTU, supervisory control and data acquisition
(SCADA) system, or distributed control system (DCS).

a) Enter the Ethernet settings according to the network requirements of your
installation. Press Enter to continue.

b) If you intend to use Ethernet 1 for local access only, do not change the
settings. Contact your network administrator or the person in charge of
configuring your supervisory system network for the setting required to
connect the GC to your network.

9. Reset averages time. Enter the day of the month to reset the monthly averages in
the Day column.

a) Enter the time to reset the daily averages in the Reset Time column.
b) Enter the time to reset the weekly averages in the Weekday column.
c) Press Enter to continue.

10. Configure calculations. You can configure the 470XA to perform Gas Processing
Association (GPA) calculations, International Organization for Standardization (ISO)
calculations, or both. Enter the calculation settings. Once done, press Enter to
continue.

a) Calculation Method.
Options are:
• GPA
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• ISO
• GPA & ISO

b) ISO Version (Only if ISO or GPA & ISO was selected as Calculation Method).
Options are:
• ISO 6976: 2016
• ISO 6876: 1995

c) Base Pressure Units.
Options are:
• PSIA
• BarA
• kPa

d) GPA Calculation Units.
Options are:
• U.S.
• S.I.

e) GPA Pressure Display (Only if GPA or GPA & ISO was selected as a Calculation
Method).
If you select U.S. units, PSIG is the default unit. If you select S.I. units, options
are kPaG or BarG.

f) ISO Pressure Display (Only if ISO or GPA & ISO was selected as Calculation
Method).
Options are:
• BarG
• kPaG

g) Primary and Secondary Temperature (Only if ISO or GPA & ISO was selected
as calculation method.
Options are:
• 0C/0C
• 0C/15C
• 0C/20C
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• 15C/0C
• 15C/15C
• 15C/20C
• 20C/0C
• 20C/15C
• 20C/20C
• 25C/0C
• 25C/15C
• 25C/20C
• 0C/15.55C
• 15C/15.55C
• 20C/15.55C
• 25C/15.55C
• 15.55C/0C
• 15.55C/15C
• 15.55C/15.55C
• 15.55C/20C

h) Primary and Secondary CV Units (Only if ISO or GPA & ISO was selected as
Calculation Method).
Options are:
• kJ/m3
• kCal/m3
• kWh/m3
• MJ/m3
• MJ
• MJ/mole

11. Configure stream usage. Designate stream 1, 2, 3, and 4 for calibration, analysis, or
unused. For calibration and validation parameters, enter total number of runs, runs
to be averaged, and starting times. Once done, press Enter to continue.
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Auto: Check the box to automatically run at designated time. If the box is
unchecked, you need to perform a manual calibration or validation. By default, the
box is checked for calibration and unchecked for validation.

12. Enter the C6+ splits.
The GC assumes a ratio of heavy hydrocarbon components is used for the C6+ value.
By default, there are four pre-defined ratios:
• C6+ 47/35/17
• C6+ GPA 2261-99
• C6+ 57/28/14
• C6+ 50/50/0
There is also a user defined option. Select the desired split and press Enter to
continue.

13. Purge regulator. Purge the calibration gas regulator five times and then press Enter
to continue.

14. Enter cal concentration. Enter the concentration values that are written on the
calibration gas's certificate into the appropriate fields. Press Enter to continue.
Note
If the Auto Calculate Methane check box is selected, the methane value is calculated
based on the values entered in the other fields.

15. Enter Uncertainty %. Enter the uncertainty values from the calibration gas's
certificate into the appropriate fields. Press Enter to continue.
Note
If the calibration gas certificate does not list the uncertainty percentages, enter the
default value of 2.

16. Enter the cal gas energy value. Enter the calibration gas certificate energy value and
the energy deviation limit values from the calibration gas's certificate.
Note
If the cal gas energy value from the certificate does not match the calculated value
on the screen, enter the calculated value in the Cal Gas Energy Value field to ensure
the energy value check during the calibration runs will not cause nuisance alarms.

17. Check the carrier pressure.
If the carrier pressure is not within the set point range, the Carrier Pressure
screen will display Out of Range or Low Pressure. Adjust the carrier pressure
regulator on the side panel until it reaches the set point and the Carrier Pressure
Status is OK.

18. Wait for the temperature to stabilize.
The Startup Assistant waits until the temperature of the GC to reach the set point.
Once this happens, the Startup Assistant automatically moves to the next screen.

19. Run calibration gas analysis.
The GC analyzes the calibration gas and repeat the analysis until the nitrogen value
repeats within the uncertainty value entered. If after five runs, the nitrogen values
are within specified limits, the Startup Assistant moves automatically to the next
setup screen.

20. Run calibration sequence.
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The GC runs the number of calibration cycles as entered during configure stream
usage. If alarms are generated, the Startup Assistant halts until the alarms are
cleared.

If no alarms sound, the setup of the 470XA is complete.
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5  Using the Rosemount 470XA
You can perform many routine maintenance functions directly from the local operator
interface (LOI).
In most cases, you can install and configure the gas chromatograph (GC) and place it on
the line without using a computer.

5.1  Connect a local computer to the Rosemount
470XA
The Ethernet 1 port uses a common RJ-45 connector for connections between local devices
and includes a dynamic host configuration protocol (DHCP) server that automatically
configures the settings of a computer when it connects to Ethernet 1.
Switch on the DHCP server for a local, single-computer connection or switch it off if you
intend to connect Ethernet 1 to multiple devices on a local area network (LAN).
Procedure

1. Locate the switch at SW1 on the backplane. It is in front of the RJ-45 Ethernet plug.
Flip the switch on.
This activates the gas chromatograph's (GC's) DHCP server. The server typically
takes 20 seconds to initialize and start up.

Figure 5-1: Backplane switches and RJ-45 connector

A. RJ-45 Ethernet plug
B. SW1 switch

Note
If you intend to connect the RJ-45 port to a router or switch, ensure the GC's DHCP
server is turned off by flipping the SW1 switch to OFF. Connecting to your LAN with
the DHCP server on disrupts your local network's functioning.

Note
You can connect the GC (or have it remain connected) to a local network via the
wired Ethernet 2 port on the backplane while the DHCP feature is being used.
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2. Connect between the GC's RJ-45 connector and the local computer with a standard
Cat 5 Ethernet cable.

3. Wait 30 seconds for the computer to update its TCP/IP settings.
Note
If your computer is not configured for dynamic Internet protocol (IP) addressing
(static IP), you will need to configure the GC with a static IP address that is in the
same subnet as your computer. See Connect directly to a personal computer (PC)
using the gas chromatograph's (GC's) Ethernet port.

4. Start MON2020.
Note
Refer to Gas Chromatograph Software and Firmware Downloads to download the
latest version of MON2020.

5. Select Connect on the Chromatograph screen.
The Connect to GC screen opens.

6. Click the Ethernet button in the Direct-DHCP row.
If the Direct-DHCP row is not visible, go to File → GC Directory and click
Add to create a new entry. Make sure the IP address of the new entry is
192.168.135.100 and name it Direct-DHCP.
The Login screen opens.

7. Enter your login information and press OK.
The computer connects to the GC. The status bar at the bottom of the MON2020
screen shows the GC name, the alarm status, the mode, and the time and date of
the connected GC.

5.2  Interacting with the local operator interface
(LOI)
After the firmware has booted up, the LOI will display the Home screen.
To edit data, you must be logged in at the appropriate security level; if you attempt to edit
data without being logged in, the Login screen will appear.
You will be logged off automatically after a period of 15 minutes of inactivity. The LOI will
turn off the back light and return to the Home screen.
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Figure 5-2: LOI

5.2.1  Menu operation
To view the Main Menu from the Home screen, press Enter ( ). Use the arrow keys to
navigate through the menus.

To exit the Main Menu and return to the Home screen, press Exit ( ). If you were logged
on when exiting the menu, you will be logged off.

5.2.2  Screen operation
Use the Up and Down arrow keys to navigate between a screen’s fields.
Pressing Down while focus is on the last field on the screen moves the focus to the first
field on the screen; alternatively, pressing Up while focus is on the first field on the screen
moves the focus to the last field on the screen.

The Select/Edit button( ) puts the field currently in focus into Edit mode, unless the focus
is on a table, in which case pressing this key allows you to navigate between the table’s
cells.
If there is no field in Edit mode, you can exit that screen in one of two ways:
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1. Press Enter ( ). If you made any changes to the screen’s data, the LOI validates
and saves them, while also generating the appropriate event log entries. The LOI
then exits the current screen.

2. Press Exit ( ). If you made any changes to the screen’s data, the LOI discards the
changes and exits the current screen.

5.2.3  Entering numeric data
The valid key entries for numeric data are the numbers 1 - 9, the negative sign (-), and the
decimal point (.).
The decimal point is only available for floating-point numbers.

• Press  to put the numeric field into Edit mode.

• Press  to validate and save new data.

• Press  to cancel changes made and keep the original data.
• Press Left to delete the digit immediately to the left of the currently highlighted

number.
• Press Right to move the cursor to the right one space.

5.2.4  Enter alphanumeric data
To enter a letter into an alphanumeric field, press the appropriate key to cycle through its
alphanumeric options until the desired letter appears.
For example, to enter an H, press the 4GHI key three times. The gas chromatograph (GC)
also supports lowercase letters. For example, to enter a b, press the 2ABC key six times.
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5.3  Local operator interface (LOI) screen
descriptions

5.3.1  View menu
Current Alarms screen
Figure 5-3: Current Alarms screen

A. Check box: select the alarm’s check box in order to acknowledge it.

B. State: indicates whether the alarm is active ( ), unacknowledged ( ), or inactive
(blank).

C. Date/Time: indicates the date and time at the gas chromatograph (GC) when the alarm
condition occurred.

D. Alarm Message: describes the alarm.

Report Display screen
Figure 5-4: Report Display screen

A. Select Report
Lists the report types that can be generated and displayed by the local operator interface
(LOI).

B. Select Stream
Select the stream that was analyzed.
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Report Viewer screen
This screen displays after you select a report type from the Report Display screen. This
screen's content is dependent upon the type of report selected.

Figure 5-5: Report Viewer screen

Chromatogram screens
Figure 5-6: Select Chromatogram screen

The CGM Viewer screen displays when you select Chromatogram from the View menu.

Figure 5-7: Chromatogram Viewer - Live CGM
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Status Display screen
This screen displays the gas chromatograph (GC) parameter that is being monitored.
You can change the parameter with Rosemount MON2020's LOI Status Variables screen.
Value The GC parameter’s current value.

5.3.2  Hardware menu
Heaters screen

Label The heater's name. You can change this with Rosemount MON2020.
Switch Indicates the state of the heater:

Auto The heater is controlled by the gas chromatograph (GC).
Fixed On The heater is controlled manually, through user input.
Not Used The heater is shut off.

You can change the switch state with MON2020.
Setpoint (C) Indicates the target temperature. You can change the setpoint and the

unit of measurement (Celsius or Fahrenheit) with MON2020.
Temperature (C) Indicates the current temperature.
Current PWM Indicates the current percentage of power being provided to the heater.
Status Indicates the operational state of the heater.

OK The heater’s control card is installed and is working
correctly.

Not Installed The heater is not installed.
Out of Range The heater is running but the temperature is not within

control limits.
Error The GC cannot communicate with the heater.
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Valves screen

A. Label
The name of the valve as set in Rosemount MON2020.

B. Mode
There are three modes:
• Auto: The valve’s on or off state is controlled by the gas chromatograph (GC).

• Off

• On

The operator can also set the mode.
C. Status icon

Green means that the valve is on, or active; gray means the valve is off, or inactive.
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Carrier Pressure screen

Set Point Indicates the target pressure. This pressure is controlled by the external
regulator on the Rosemount 470XA.

Current
Value

Current pressure. The carrier pressure gauge value on the flow panel may
be slightly different from the value on the Carrier Pressure screen. Adjust
the carrier pressure regulator to the Set Point on this screen.

Status Indicates if the carrier pressure is within range of the set point.
If the screen displays OK, the carrier pressure is within range.
If the carrier pressure is out of range, the screen displays an alarm message.

Discrete Inputs screen

Label The name of the discrete input as set in MON2020.
Switch Indicates the discrete input's operational mode. There are three modes:

• Auto: The gas chromatograph (GC) controls the discrete input's off or on
state.

• Off
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• On
The operator can set the mode.

Invert
Polarity

The Invert Polarity option reverses the way a voltage signal is interpreted by
the discrete input. By default, the Invert Polarity option is set to Normally
Open, which means that a low voltage signal is interpreted by the discrete
input as ON, and a high voltage signal is interpreted by the discrete input
as OFF. Setting Invert Polarity to Normally Closed means that a low voltage
signal is interpreted by the discrete input as OFF, and a high voltage signal is
interpreted by the discrete input as ON.
You can change this option with MON2020.

Current
Value

Indicates the current state of the discrete input. Options are:
• On
• Off

Discrete Outputs screen

Label The name of the discrete output as set in Rosemount MON2020.
Usage A discrete output’s usage mode determines which signals are routed to it

via the Limit Alarm and Discrete Alarm functions. A discrete output can be
assigned one of the following usage modes:
• DO
• Common alarm
• Stream
• Analyzer01
You can change the usage mode with MON2020.

Switch Indicates the discrete output’s operational mode. Options are:
• Auto: The discrete output is controlled by the gas chromatograph (GC).
• On
• Off

Current
Value

Indicates the current state of the discrete output. Options are:
• On
• Off
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Analog Inputs screen

Label The name of the analog input as set in Rosemount MON2020.
Switch An analog input has two operational modes:

• Setting the switch to Variable means that the analog input is set
automatically, based on the signal it receives.

• Setting the switch to Fixed means that the analog input is set to the
value that you enter in the Fixed Value field.

You can change the field with MON2020.
Current
Value

Displays the current value of the analog input signal.

Fixed Value If the analog input is set to Fixed, then analog input signal is set to the value
that you enter into this field. You can change the field with MON2020.

Zero Scale The minimum analog input signal value. This represents the engineering
units when a 4 mA signal is received. You can change the field with
MON2020.

Full Scale The maximum analog input signal value. This represents the engineering
units when a 20 mA signal is received. You can change the field with
MON2020.

mA Displays the amount of current being received, in milliamperes.
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Analog Output screens
Figure 5-8: Analog Output 1 screen

Figure 5-9: Analog Output 2 screen

Label The name of the analog output as set in Rosemount MON2020.
Switch An analog output has two operational modes:

• Setting the switch to Variable means that the analog output is
proportional to the variable displayed in the Variables field.

• Setting the switch to Fixed means that the analog output is set to the
value that is entered in the appropriate Fixed Value field.

Variable Displays the system variable to which the analog output is associated. You
can change this variable with MON2020.

Current Value Displays the current scaled value of the analog output signal.
Fixed Value If the analog output is set to Fixed, then analog output signal is set to the

value that you enter into this field. You can change this field.
Zero Scale The minimum analog output signal value.
Full Scale The maximum analog output signal value.
mA Displays the amount of current being produced in milliamperes.
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5.3.3  Application menu
System screen
Analyzer Name Displays the gas chromatograph (GC) name that appears in the

status bar on the main window when Rosemount MON2020 is
connected to the GC.

System description Displays information that further identifies the currently
connected system.

Firmware Version Revision level of firmware of the GC.
Serial Number Serial number of the GC.
Company Name The name of the company that owns the GC.
Location The physical location of the GC.
Maintenance Mode Switches the GC to Maintenance mode and triggers an alarm that

the GC is down for maintenance. You can switch this option on or
off.

Enable Energy Value
Check

At the end of a calibration, if this feature is enabled, the GC
calculates the energy value and compares it against the value
entered on the Cal Gas Cert CV screen. If the values diverge
significantly, the Calibration Energy Value Check Fail alarm is
triggered.

Std Comp Table
Version

Indicates which version of the Gas Processing Association's (GPA’s)
standard component table is being used.

GC ID Identification number.
Config Checksum at
Lockout

The checksum of the configuration fields, which is calculated when
the Security switch is locked.

Current Config
Checksum

The GC will periodically recalculate and update the configuration
checksum. This current value will be the latest calculated value.

Checksum Update
Time

The time that the configuration checksum was last updated.

Default Stream
Sequence

Displays the default sequence to be used by the GC during auto-
sequencing.

Component Data Table screen
Component Displays the list of available components for the selected stream.
Ret Time A component’s retention time, which is the time, in seconds, when the apex

of the component's peak is expected to appear.
Resp Fact A component’s response factor is equal to the value of the component's peak

divided by the component's concentration value.
Calib Conc The concentration amount, in mole percent, of the component that is present

in the calibration gas.
Uncert % The maximum acceptable percent of deviation between the new sample

concentration value for the specified component and its calibration
concentration value.
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Calibration Gas Info screen
Displays the calibration concentration per component as entered from the calibration
certificate.
Press Enter to display the Uncertainty percentage.
Press Enter again to display Cal Gas Energy Value.

Timed Events screen
Event Type Displays the type of event that occurred.
Valve/Det The ID number or name of the valve or detector that was affected by the

event.
Value The value depends on the event that is displayed in the Event Type column:

• Slope Sensitivity and Peak Width: The number of points to be used.
• Single Baseline

— Off
— End
— Bgn

• All other events: On or Off.
Time(s) Indicates at what time, in seconds, the event will occur during the analysis.

Reset Time screen
Reset Time The time of day daily reports are run
WeekDay The day of the week that weekly reports are run
Day The day of the month that monthly reports are run

Calculations Configuration screen
Calculation Method The gas chromatograph (GC) is either configured to perform Gas

Processors Association (GPA) calculations, International Organization
for Standardization (ISO) calculations, or both.

Base Pressure Units Units used for calculations.
On this screen, you can configure the following:
• ISO Pressure Units
• ISO Version
• Primary Temperature
• Secondary Temperature
• Primary CV Units
• Secondary CV Units
• GPA Calculation Units
• GPA Pressure Units
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Streams screen
Label Name of the stream.
Usage Type of stream. There are four types:

• Analy (Analysis)
• Cal (Calibration)
• Validate (Validation)
• Unused

Tot Number of runs to make for each calibration or validation.
Avg The number of most-recent calibration or validation runs to use in the average

calculation. For example, if five calibration runs are performed and Avg is set
to 3, then the last three runs of the five are used to average the calibration
results.

Date/Time Date and time at which the first automatic calibration or validation should be
performed.

Base prs Pressure of the gas in pounds per square inch (psia).

Communications screen
Label Name of the port. This can be changed using Rosemount MON2020.
Modbus ID Identification number of the Modbus® device used by a host device to

communicate with the gas chromatograph (GC).
Baud Rate Baud rate setting. Can be set to one of the following:

• 1200
• 2400
• 9600
• 19200
• 38400
• 57600

Data Bits Number of data bits. For remote terminal unit (RTU) communication, this is
typically set to 8 bits, and for ASCII mode this is typically set to 7 bits.

Stop Bits Number of stop bits. This can only be set to 1 in the Rosemount 470XA.
Parity Parity check method. For RTU mode, this should be set to NONE.

For ASCII mode, this can be set to EVEN or ODD.
MAP File Name of the Modbus MAP file being used by the port. The SIM_2251

Modbus map is the same registers as the Rosemount Model 500/2350A
C6+ application that is commonly pre-configured in custody transfer flow
computers and RTU systems and uses the Emerson Modbus message format.
The default map is a fully configurable Modbus map that uses the MODICON
message format.
You can use Rosemount MON2020 software to modify both Modbus maps.
For details on modifying the Modbus maps, refer to the Rosemount MON2020
manual.
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Port Type of physical message protocol to be used for the port. Each port can be
set to RS-232 or RS-485 mode independently.
Note
The port will automatically communicate in ASCII or RTU mode, depending on
the message format received from the host device.

TCP/IP Settings screen
Ethernet 1 IP Address Internet protocol (IP) address used to connect to the gas

chromatograph's (GC's) RJ-45 Ethernet port.
Ethernet 1 Subnet
Mask

Subnet mask for the Eth1 IP address.

Ethernet 1 Gateway Default gateway address for the Eth1 IP address.
Ethernet 1 DHCP Indicates whether or not the RJ-45 Ethernet port's dynamic host

configuration protocol (DHCP) feature is enabled. The DHCP
enable switch is located on the backplane at SW1.

Ethernet 2 IP Address IP address to use to connect to the GC's wired Ethernet port.
Ethernet 2 Subnet
Mask

Subnet mask for the Eth2 IP address.

Ethernet 2 Gateway Default gateway address for the Eth2 IP address.
LOI IP Address IP address for the GC's local operator interface (LOI) port.

5.3.4  Logs menu
Alarm Log screen
User Name User name of the person who is logged in to the gas chromatograph (GC).
Date/Time Indicates the date and time when the alarm condition began.
State Indicates whether the alarm is active (SET) or inactive (CLR).
Alarm Msg Describes the alarm condition.

Event Log screen
User Name User name of the person who made the change.
Date/Time Indicates the date and time when the event occurred.
Event Msg Displays a description of the event.

Maintenance Log screen
User Name User name of the person who made the log entry.
Date/Time Date and time that the log entry was created.
Message Describes the nature of the maintenance activity that was performed. You can

edit this field.

Note
To add an entry to the log, press 1 on the keypad.
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Add a new entry to the Maintenance Log
Procedure

1. From the Maintenance Log screen, press 1 on the keypad.
The Add a New Maintenance Log screen appears.

2. Use the Up or Down arrow keys to select the appropriate maintenance task from the
drop-down list.

3. Press  to add the log message to the Maintenance Log screen.
The entry and its creation date will appear at the top of the log.

5.3.5  GC Control menu
Auto Sequence screen
Select the Purge stream for 60 seconds check box if you want to allow sample gas to flow
through the sample loop for 60 seconds prior to beginning the first analysis.

To start the auto sequence process, press  on the keypad.

Single Stream screen
Select the Purge stream for 60 seconds check box if you want to allow sample gas to flow
through the sample loop for 60 seconds prior to beginning the first analysis.
Select the Continuous operation check box if you want to allow for the repeated analysis of
the selected stream.

To start a single stream analysis, select a stream and then press  on the keypad.

Halt screen
You must be logged in at least at the Regular user level to access this screen. If you are not
already logged in, the Login screen displays.

To halt an analysis, press  on the keypad.

Calibration screen
You must be logged in at least at the Regular user level to access this screen. If you are not
already logged in, the Login screen displays.
There are two types of calibration:
• Select Normal to perform a manual calibration in which the component data table for

the selected stream will be updated with calibration data unless the data is outside the
acceptable deviations that are listed in the component data table.

• Select Forced to perform a manual calibration in which the component data table for
the selected stream will be updated with calibration data even if that data is outside the
acceptable deviations that are listed in the component data table.

Select the Purge stream for 60 seconds check box if you want to allow sample gas to flow
through the sample loop for 60 seconds prior to beginning the first analysis.

To start a calibration, select a stream and then press  on the keypad.
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Validation screen
You must be logged in at least at the Regular user level to access this screen. If you are not
already logged in, the Login screen displays.
Select the Purge stream for 60 seconds check box if you want to allow sample gas to flow
through the sample loop for 60 seconds prior to beginning the first analysis.

To start a validation, select a stream and then press  on the keypad.

Auto Valve Timing (AVT) screen
You must be logged in at least at the Regular user level to access this screen. If you are not
already logged in, the Login screen will display.
This automatic procedure, which takes up to one hour to complete, includes the following
sequence of tasks:
• Set the timing for each valve.
• Match all the component peaks.
• Adjust the timed events based on peak integration times.
• Run a calibration.
• Check the range and order of response factors.
• Adjust the retention time deviations to avoid peak overlapping.

To start the process, select a stream and then press  on the keypad.
After AVT starts, if AVT fails, the local operator interface (LOI) will show
AVT Initialization failed. If AVT is successful, the LOI will show AVT
Initialization successful.

5.3.6  Tools menu
Screen Control screen
Use the Up or Down arrow keys to select a brightness level from the list box and then press

 on the keypad.

Set GC Time screen
You must be logged in at least at the Regular user level to access this screen.
If you are not already logged in, the Login screen displays.
To change the date or time:
Procedure

1. Press  to activate the MM text box.
2. Enter the appropriate number for the current month.

3. Press .
4. Move to the next text box.
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5. Repeat Step 1 through Step 3 for the other text boxes.

Enable or disable Daylight Savings Time
Daylight Savings Time is the practice of temporarily advancing clocks so that afternoons
have more daylight and mornings have less. Typically, clocks are adjusted forward one
hour near the start of spring and are adjusted backward in autumn. Since the use of
Daylight Savings Time is not universal, you have the option of enabling or disabling it with
the local operator interface (LOI).
Procedure

1. Use Down to select the Enable Day Light Savings check box.
2. Press  to toggle the check box.

5.4  Common local operator interface (LOI) tasks
5.4.1  Configure the serial communications settings

To configure the serial port communications settings to communicate with Modbus® host
devices, such as a flow computer, remote terminal unit (RTU), supervisory control and data
acquisition (SCADA) system, or distributed control system (DCS), the protocol settings for all
the devices on the network must match.
Prerequisites
Obtain the required serial port settings prior to configuring the settings on the gas
chromatograph (GC).
Procedure

1. Go to the Main Menu and then to Applications → Communications.
The Communications screen displays.

2. Enter the serial port settings.
Modbus ID Address that the host device will use to communicate with the GC. For

applications where the GC is the only slave device on the network, the
Modbus ID is typically set to 1. For multi-dropped applications where
the GC is one of several on the serial network, the Modbus ID needs
to be unique. Refer to your host device configuration to determine the
Modbus ID to be configured on the GC.

Baud Rate Baud rate can be set at the standard rates from 1200 baud up to 57600.
For Modbus® communications, the typical setting is 9600.

Data Bits Number of bits used for communications. The typical setting for
ASCII mode communications is 7. The typical setting for RTU mode
communications is 8.

Stop Bits Number of bits sent to indicate the end of a message. Typically set to 1.
Parity Error checking mode for the parity bit in ASCII mode messages. This

can be set to either ODD or EVEN for ASCII mode communications
and must match the host device’s setting. Set to NONE for RTU mode
communications.

MAP File The Modbus address map. By default, this is set to SIM_2251, which is
a pre-configured map with the same mapping as the Rosemount 2251
controller and is the most common communication mapping for flow
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computer-to-GC communications. Refer to the Rosemount MON2020
manual to learn more about configuring custom maps.

Port Physical layer communication protocol. Select either RS-232 or RS-485.

Note
The Rosemount 470XA does not have a setting for ASCII or RTU mode. The GC
automatically detects the mode during its initial communications with the host
device and automatically selects the correct mode.

3. Press  to save the changes and return to the Main Menu.

5.4.2  Set the time
Procedure

1. Press Enter to go to the Main Menu.
2. Go to Tools → Set GC Time.

The Set GC Time screen displays.
3. Set the current date and time.

a) Press Edit to activate a field.
b) Use the numeric keys to enter the date and time.
c) Press Enter to accept an entry and to deactivate the field.
d) Use the arrow keys to move to the next field.

4. If your country employs Daylight Savings Time, select the Enable Day Light Savings
check box, which is unselected by default.
Note
You must use Rosemount MON2020 to configure Daylight Savings Time.

5.4.3  Set the calibration gas concentration values
Note
You can also use Rosemount MON2020 to enter these values. In MON2020, go to
Application → Component Data.

Procedure
1. Go to the Main Menu.
2. Go to Application → Calibration Gas Info

The Calibration Concentration screen displays.
Note
If more the one calibration stream is configured, from the Streams screen, select
the Calibration Stream and then select a Cal Stream. The Calibration Concentration
screen displays.
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3. Enter the concentration values that are written on the calibration gas certificate into
the appropriate fields on the Calibration Concentration screen.
Note
If the Auto Calculate Methane check box is selected, the methane value is calculated
based on the values entered in the other fields. This value updates after each new
entry.

4. If the calibration gas certificate displays a methane value, compare it to the
Calibration Concentration screen’s methane value. If the values do not match,
confirm that you have entered the other values correctly.

5. Press .
The Uncertainty % screen displays.

6. Enter the uncertainty values from the calibration gas’ certificate into the appropriate
fields on the Uncertainty % screen.
Note
If the calibration gas certificate does not list the uncertainty percentages, enter the
default value of 2.

7. Press .
The Cal Gas Certificate CV screen displays.

8. Enter the Cal Gas Certificate CV and CV Check Deviation values from the calibration
gas certificate.
Note
The gas chromatograph (GC) calculates the energy content using the C6+ ratio
configured in the GC at the factory. Because the energy content data on the
calibration certificate is typically calculated using the energy value of the actual
components in the mixture, there may be a difference between the GC’s energy
values and the calibration certificate’s energy values. If the values don’t match, enter
the calculated values from the GC to ensure the energy value check during the
calibration runs will not cause nuisance alarms.

9. Press .
Related information
Advanced configuration and operation topics

5.4.4  Calibrate the gas chromatograph (GC) for the first time
Procedure

1. Open the Heater screen.
2. Confirm that the Temperature for Heater 1 matches the Setpoint and that the

Current PWM is less than 40.
Note
In colder environments the PWM may be higher than 40. If a stable temperature
has not been reached three hours after the power was applied, refer to
Troubleshooting.

3. Press to close the screen.
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4. Go to GC Control → Single Stream.
The Start Single Stream Analysis screen displays.
Note
You may be asked to log in first.

5. Select the calibration stream by clicking Edit, using the arrow keys to highlight 4-Cal,
and clicking Edit again.

6. Make sure the Purge Stream for 60 seconds and the Continuous Operation check
boxes are selected.

7. Press  to start the analysis.

8. Press  to return to the Home screen.
Note
The first few analysis runs show a chromatogram on the Home screen that may not
look normal. This is common for the first runs after the unit has been started up
after an extended amount of down time.

9. Let the analysis run for 30 minutes and then go to GC Control → Halt.
10. Wait for the analysis cycle to finish and the mode to change to Idle.
11. Go to GC Control → Calibration.

The Start Calibration screen displays.
12. Make sure the Purge Stream for 60 seconds and the Normal check boxes are

selected.

13. Press  to start the calibration.
14. Wait for the calibration cycle to complete.

By default, this will run for three analysis cycles.
Note
If the calibration generated any alarms, go to the Current Alarms screen to view
them. Refer to Troubleshooting to learn how to resolve calibration issues.

15. Open the isolation valves for the sample stream(s) and set the pressure to 20 psig
(1.4 barg).

16. Go to GC Control → Auto Sequence.
The Start Auto Sequence screen displays.

17. Ensure that the Purge Stream for 60 seconds check box is selected.

18. Press to start the analysis.
19. Go to View → Reports.

The Report Display screen displays.
20. View the analysis report for each stream and confirm that the un-normalized total is

between 98 and 102.
If it is not, refer to Troubleshooting.

The GC is now running and analyzing the sample streams. It automatically calibrates once
a day with the default settings, so the calibration gas must remain on.
Related information
Advanced configuration and operation topics
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5.4.5  Configure the gas chromatograph’s (GC's) Ethernet ports
Procedure

1. From the Main Menu, go to Application → TCP/IP.
The TCP/IP screen displays.

2. Make a note of the Ethernet settings for both ports.
Ethernet 1 is the RJ-45 terminal that is commonly used for local computer access;
Ethernet 2 is the port that is commonly used for communication with a supervisory
system, such as a flow computer, remote terminal unit (RTU), supervisory control
and data acquisition (SCADA) system, or distributed control system (DCS).

3. Enter the Ethernet settings according to the network requirements of your
installation.
If you intend to use Ethernet 1 for local access only, do not change the settings.
Contact your network administrator or the person in charge of configuring your
supervisory system network for the settings required to connect the GC to your
network.

5.4.6  Acknowledge an alarm
Procedure

1. Go to the Current Alarm screen in one of two ways:
• From the Home screen, press 2.
• From the Main Menu, go to View → Current Alarms.

2. From the Current Alarms screen, use Up and Down to move to the alarm that you
want to acknowledge.

3. Press .
The alarm is acknowledged.

5.4.7  Acknowledge all alarms
Procedure

1. Go to the Current Alarms screen in one of two ways.
• From the Home screen, press 2.
• From the Main Menu, go to View → Current Alarms.

2. Press 1.
All alarms are acknowledged.

5.4.8  Acknowledge and clear all alarms
Procedure

1. Go to the Current Alarms screen in one of two ways:
• From the Home screen, press 2.
• From the Main Menu, go to View → Current Alarms.
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2. Press 2.
The alarms are acknowledged and cleared from the gas chromatograph (GC) and the
screen.

5.4.9  View the Maintenance Log
Procedure

1. Go to the Main Menu in one of two ways:

• From the Home screen, press .

• From any other screen, press .

2. From the Main Menu screen, go to Logs → Maintenance Log.

3. Press .
The Maintenance Log screen displays.

5.4.10  View the Event Log
Procedure

1. Go to the Main Menu in one of two ways:

• From the Home screen, press .

• From any other screen, press .

2. Go to Logs → Event Log.
3. Press 

The Event Log screen displays.

5.4.11  View a live chromatogram
Live chromatograms display on the Home screen by default, but there are two other ways
of viewing a live chromatogram on its own screen.
Method #1
From the Home screen, press 4 on the keypad. The Live CGM screen displays.
Method #2
Procedure

1. Go to the Main Menu screen in one of two ways:

• From the Home screen, press .

• From any other screen, press .
The Main Menu displays with the View menu selected.
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2. Go to View → Chromatogram.
3. Press .

The CGM Settings screen displays. The live chromatogram is at the top of the list and
has an icon beside it.

4. Press .
The Live CGM screen displays.

5. Press Edit to zoom, change the cursor, hide the baseline, change the scale, or see
results.

6. Use the Up or Down key to highlight an option.
7. Press Enter to select the highlighted option.

5.4.12  View an archived chromatogram
Procedure

1. Go to the Main Menu screen in one of two ways:

• From the Home screen, press .

• From any other screen, press .
The Main Menu displays with the View menu selected.

2. Go to View → Chromatogram.
3. Press .

The CGM Settings screen displays.
4. Press Down to move from the live chromatogram and to select the archived

chromatogram that you want to display.
5. Press .

The Archived CGM screen displays.
6. Press Edit to zoom, change the cursor, hide the baseline, change the scale, or see

results.
7. Use Up or Down to highlight an option.
8. Press Enter to select the highlighted option.

5.4.13  Start a single stream analysis run
Procedure

1. Go to the Main Menu screen in one of two ways:

• From the Home screen, press .

• From any other screen, press .

2. Go to GC Control → Single Stream.
3. Press .

The Start Single Stream Analysis screen displays.
4. Press Down to highlight the stream that you want to analyze.
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The Purge stream for 60 seconds feature allows sample gas to flow through the
sample loop for 60 seconds prior to beginning the first analysis. The feature is
checked by default.
The Continuous operation feature allows for the repeated analysis of the selected
stream. The feature is checked by default.

5. To select or clear the Purge stream for 60 seconds check box or the Continuous
operation check box, do the following:

a) Press Down to move from the Stream list box to the Purge stream for 60
seconds check box.

b) To select or clear the Purge stream for 60 seconds check box, press .
c) Press Down to move from the Purge stream for 60 seconds check box to the

Continuous operation check box.

d) To select or clear the Continuous operation check box, press .

6. Press  to start the analysis run.

5.4.14  Start a calibration analysis run
Procedure

1. Go to the Main Menu in one of two ways:

• From the Home screen, press .

• From any other screen, press .

2. Go to GC Control → Calibration.
3. Press .

The Start Calibration screen displays.

4. Press .
5. Press .

The Purge stream for 60 seconds feature allows sample gas to flow through the
sample loop for 60 seconds prior to beginning the first analysis. The feature is
checked by default.
There are two types of calibration:
• Normal calibration is a manual calibration in which the newly computed

calibration factors are updated to the component data table (CDT) only if the
deviation with previous factors don't exceed limits set in the CDT. This is the
default option.

• Forced calibration is a manual calibration in which the component data table
for the selected stream is updated with calibration factors even if that data is
outside the acceptable deviations that are listed in the CDT.

6. To select or clear the Purge stream for 60 seconds check box, do the following:
a) Press Down to move from the Stream dropdown list to the Purge stream for

60 seconds check box.
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b) To select or clear the Purge stream for 60 seconds check box, press .

c) If you do not want to select a calibration type, press .
The calibration starts.

7. To select a calibration type, do the following:
a) Press Down to move from the Purge stream for 60 seconds check box to the

set of Calibration Type check boxes.
The Normal check box is selected.

b) If you want to select Forced, press Down.
c) Press - (hyphen) to start the calibration run.

5.5  Advanced configuration and operation topics
5.5.1  Validation

You can configure the gas chromatograph (GC) to validate an analysis of the calibration
standard (or another stream) to ensure that the analysis is within specified limits.
You can configure the validation for any of the streams, including the calibration stream
(default). You can configure the validation to run automatically at a set time and frequency,
or you can initiate it manually.
In previous generations of GCs, operators ran a daily calibration to verify the correct
operation and to account for changes in measurement on a daily basis. They would
typically configure a calibration run to run for three analysis cycles of the calibration gas;
the calibration run changes the response factors.
The main advantage of the validation is to confirm the analysis is within specifications
without changing the calibration factors.

Prepare for a validation
Before starting a validation run you must configure the stream that you intend to use as
the validation stream.
The gas chromatograph (GC) allows you to assign virtual streams to any of its stream
selection solenoids. By default, the fifth stream is configured as the validation stream.
Procedure

1. Start Rosemount MON2020 and go to Application → Streams.
The Streams window opens.

2. Enter the Total Runs and Avg (Average) Runs for the validation cycle.
The Total Runs is the number of analysis cycles that will be run in total. The Avg
Runs is the number of runs that are used to average and then validate the data. For
example, if the Total Runs is 3, and the Avg Runs is 2, the validation cycle analyzes
the validation streams for three cycles, and the last two cycles are used to average
the results and validate the measured values. By default, both are configured for
one run only.

3. Select the physical stream in the Stream Valve column that will be used for the
validation gas.
• If validating against the calibration gas, select Calibration from the Stream Valve

drop-down list.
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• If validating with a gas other than the calibration gas on a single-stream GC,
select Calibration from the Stream Valve drop-down list and install a manual
three-way valve before the calibration inlet on the sample conditioning system.

• If validating with a gas other than the calibration gas on one of the streams of
a multi-stream GC, select the appropriate stream valve from the Stream Valve
drop-down list.

4. If you are using the calibration gas, or if the validation gas is permanently installed
and you want to run a validation on a schedule, do the following:

a) Select the check box in the appropriate Auto column.
b) Select the Start Time for the first validation.
c) Enter the Interval, in hours, between validation runs.

Note
If you are configuring an auto-validation and an auto-calibration, schedule the
validation run to occur at least 30 minutes before the calibration run to provide
a validation of the measurement just before the calibration cycle re-calculates the
response factors.

5. Click OK to save the data and close the Streams window.
6. Go to Application → Validation Data.

The Validation Data window opens.
Note
The Validation Data command is not available on the Application menu unless
at least one stream is assigned to Validate in the Usage column in the Streams
window.

7. Select the variables to be validated and enter the Nominal Value and the Percent
Deviation for each.
Note
When entering variables, if you want to enter the next component from the
component data table based on the previously entered component, click C+Copy
(F8).

Run a validation
Once the validation settings have been configured, the validation cycle begins at the
scheduled time if the gas chromatograph (GC) is in Auto mode.
You can also start a validation cycle by going to Control → Validation in Rosemount
MON2020.
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Note
You can generate a validation report at any time by going to Main Menu → View → Report
Display from the local operator interface (LOI) or Logs/Reports → Report Display from
Rosemount MON2020.

5.5.2  Change the calibration gas
Changing the calibration gas is a very critical procedure that can significantly affect the
accuracy of the gas chromatograph (GC) if not performed correctly.
Before using a new calibration gas blend for calibrating the GC, you must verify the
composition stated on the certificate by using the Rosemount 470XA to analyze the new
calibration gas.
Procedure

1. Go to Tools → Change Cal Cylinder.
The Calibration Cylinder Replacement Assistant screen displays.

2. Follow the software assistant’s prompts.
Note
On step 6, enter the calibration gas concentrations. You can obtain these from the
bottle certificate. The screen auto calculates the methane value if the Auto Calculate
Methane check box is selected. If the calibration gas’s certificate displays a methane
value, compare the value to the screen’s methane value. If the values do not match,
confirm that you have entered the other values correctly.

Note
If the certificate states an uncertainty percentage for each component, enter them
on step 7. If the certificate does not show the uncertainty percentages, then use the
default value of 2%. The uncertainty values can be used to confirm that the analysis
of the calibration gas matches the certificate values before the standard is used to
calibrate the GC.

Note
If the certificate includes the energy content, enter it on step 8. If the certificate does
not include an energy content, use the calculated energy content shown.

After you have followed all of the assistant’s prompts, it analyzes the calibration gas and
repeats the analysis until the nitrogen value repeats within the uncertainty value entered
on a previous screen. Because air is 78 percent nitrogen, and the calibration gas contains
significantly less nitrogen than this, the analyzed nitrogen content should typically start
high and then decrease as the system is purged with the new gas. The screen displays
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the nitrogen value for each run on the table to the left of the chromatogram. Once the
nitrogen value has stabilized, the last analysis is compared to the entered certificate values
to ensure that the GC is analyzing accurately.

5.5.3  Auto valve timing
The analytical valves in the oven are switched on or off during the analysis cycle to change
the analytical flow path to separate certain components through particular columns. For
the C6+ analysis, column one separates the hexane and heavier components (C6+) from
the pentane and lighter components; column two separates the propane to pentane
components; and column three separates the nitrogen, methane, carbon dioxide, and
ethane. The timing of the valve switching is critical to the accurate performance of the
analysis.
Over time, the resistance to flow and the performance of the columns changes, resulting
in the switching of the valves cutting into some of the component, rather than switching
between the peaks as they elute from a column.

Figure 5-10: Timing of valve switching

This image shows two different times for switching the valves when two components are
eluting from a column. The example on the left shows the ideal time between the two
peaks. The example on the right shows the valve timing is too early, and will result in the
exclusion of some of the normal-pentane.

Traditionally, highly trained gas chromatograph (GC) experts would manually adjust the
valve timing and tune the timing of the integration events occasionally to account for the
small changes in retention times and measurement issues.
Auto valve timing (AVT) automates this process so that even an inexperienced operator can
initiate an adjustment of the valve timing, letting the GC’s internal algorithm adjust and
optimize the valve timing automatically.
To initiate AVT in either the local operator interface (LOI) or Rosemount MON2020, go to
Control → Auto Valve Timing.
The AVT uses the calibration stream to make adjustments. The configuration selection
provides options for the starting point for the adjustments:
Use Factory
Defaults

The AVT algorithm starts using the factory default values loaded into
the module when the module was originally built. Use this option when
maintenance has been performed on the module; for example, the analysis
valve diaphragms have been overhauled, and the retention times have
significantly changed from the last calibration.

Use Current The AVT algorithm will start using the valve timing and integration settings
currently in the module.
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5.5.4  Warm-start mode
When power is reinstated after being lost while the gas chromatograph (GC) is in Auto-
analysis mode, the GC enters Warm-start mode and tries to go back on line.
In Warm-start mode, the GC monitors the oven temperature until it is stabilized at the set
point, runs calibration gas, and checks that all of the components are detected correctly.
Once the calibration gas has been analyzed correctly, the GC re-enters Auto-analysis mode.
If the Warm-start mode fails to complete within two hours, a Warm-start failure alarm is
triggered, and the GC goes into Idle mode.

5.5.5  Maintenance mode
Maintenance mode allows you to work on the gas chromatograph (GC) while alerting the
supervisory system that the current analysis may not be valid and should not be used.
Maintenance mode triggers a system alarm that can be read as a Modbus® Register (bit 0
on Register 3046 in the SIM_2251 Modbus map) and on the Common Alarm digital output.
To enable Maintenance mode in either the local operator interface (LOI) or Rosemount
MON2020, go to Application → System.
When Maintenance mode is active, the analysis in the Modbus registers is still updated so
that communication to the supervisory system can be tested; however, the analysis results
during Maintenance mode are not included in the averages calculated by the GC.

5.5.6  Conserve calibration gas
To save calibration gas, the Rosemount 470XA has a unique feature called Cal-Gas Saver
that reduces calibration gas usage significantly.
During normal operations, the next stream will start to be purged through the sample loop
from when the sample shut-off valve that is operated by the back-flush valve timing at
around 25 seconds is opened, through to the start of the next analysis. This ensures that
the sample lines and the sample loop are completely purged of the previous stream and
the sample loop is full of the next sample to be analyzed.
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Figure 5-11: Cal-Gas Saver

A. Sample stream analysis
B. Calibration gas cycle 1
C. Calibration gas cycle 2
D. Calibration gas cycle 3
E. Purge flows without Cal-Gas Saver
F. Calibration gas purge
G. Sample stream purge
H. Purge flows with Cal-Gas Saver
I. Initial calibration gas purge

A calibration cycle involves running multiple analysis cycles of the calibration gas. Because
there are multiple runs of the same gas, there is no need to purge the sample lines leading
up to the sample loop after the first analysis run. To conserve the amount of calibration
gas used by the gas chromatograph (GC) while still maintaining calibration accuracy, the
Cal-Gas Saver feature turns off the calibration gas stream for a longer period during
the calibration gas analysis cycles to dramatically reduce the amount of calibration gas
consumed.

Figure 5-12: Valve Events screen showing Cal Gas Save events

By default, the Cal-Gas Saver is switched on at 20 seconds and turned off at 200 seconds,
but you can change these values.
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1. Start Rosemount MON2020 and go to Application → Timed Events. The Timed
Events screen opens.

2. Locate the first Cal Gas Save event on the Valve Events table. This event switches on
the Cal-Gas Saver feature.

3. Enter a new start time in the appropriate Time field.
4. Locate the second Cal Gas Save event on the Valve Events table. This event switches

the Cal-Gas Saver feature off.
5. Enter a new end time in the appropriate Time field.
6. Click OK to save the changes and close the screen.

5.5.7  New Module software assistant
When you install a new analytical module on the Rosemount 470XA and turn on the power,
the gas chromatograph (GC) recognizes that a new module has been installed and starts
the New Module software assistant, which heats up the oven, runs carrier gas through the
analytical paths, and cycles the analytical valves to rapidly purge the system.

Figure 5-13: New Module software assistant

Note
You can initiate the New Module software assistant from the local operator interface (LOI)
or Rosemount MON2020 by going to Tools → Module Validation.

Note
Changing the central processing unit (CPU) board will also start the New Module software
assistant because of the mismatch between the CPU board and the analytical module. In

this case, you should stop the assistant by pressing .
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While the GC is heating up to temperature, the LOI shows the Enter Calibration
Concentrations from Calibration Cylinder Composition Ticket screen so that you can
confirm that the module’s calibration gas values match the concentrations and the
uncertainty on the calibration gas bottle certificate.

When the oven temperature has stabilized, the software assistant automatically runs the
calibration gas and validates the module. The validation runs three analysis cycles of
calibration gas and confirms that the analysis is within the pre-configured specifications. If
the analysis is within the specifications, a calibration cycle is then run. If the analysis is not
within the specifications, a Module Validation Fail alarm is raised, and the GC goes into Idle
mode.
After the calibration cycle is completed, the GC goes into Auto mode and begins analyzing
the stream gas.
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6  Preventative maintenance
Emerson recommends calibrating the gas chromatograph (GC) daily and reviewing GC
performance (repeatability, total unnormalized, n-pentane retention times, and ethane
retention times) monthly.

6.1  Save diagnostic data
At least every other month, create and save a diagnostic data file and check carrier and
calibration gas supplies.
Fill out a Maintenance checklist.

6.2  Set up auto-calibration in software
Procedure
Set up the gas chromatograph (GC) to run auto-calibration daily in order to update
response factors and retention times.

6.3  Display trend data
The data to plot the trend graphs displays in the table to the right of the graph display
area.
The Trend Data table contains the following columns:
Pt # For the purposes of trend graphs, each sample run is considered a data point.

Therefore, if 2500 sample runs were used to generate the trend graph, then there
are 2500 data points.
Note
The first sample, or point, is counted as 0, not 1. The final point is counted as N - 1,
where N is the total number of points in the graph.

Value The data point’s value.
Time The gas chromatograph (GC's) time when the sample was run and the value was

calculated.
To view all trend data, click Cur/All. To view trend data for the trend graph selected from
the Trend drop-down list, click Cur/All again.
The second trend data table is useful when zooming in to or out of the graph. When the
Selected Data check box is selected, this table displays the trend data for the visible area of
the graph. As the example shows, the table indicates that the trend data for five samples
are visible after zooming in to the graph.
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Figure 6-1: Trend Data screen

Procedure
1. Click Trend to configure the parameters for a trend file.
2. Click PC File to display the Open Trend File dialog and navigate to a saved file on

your personal computer (PC).
3. Click Close to exit the Trend Data screen and return to the home page.

6.4  Configure the valve timing
Related information
Auto Valve Timing (AVT) screen
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7  Replacing the Maintainable Module
7.1  Remove the Maintainable Module

Tools required
• 2 mm hex or Allen wrench
• 4 mm hex or Allen wrench
• Two flat head screwdrivers
• Two ¼-in. wrenches
Procedure

1. Disconnect power from the gas chromatograph (GC).
2. Turn off the sample gas(es) at the isolation valve(s) in the external sample system

closest to the GC.
3. Turn off the calibration gas at the isolation valve closest to the GC.
4. Turn off the carrier and actuation gases at the isolation valve closest to the GC.
5. Use a 2 mm hex wrench to loosen the dome locking screw located on the left side of

the GC above the gas lines.

A. Dome locking screw
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6. Unscrew the dome.
If the dome is too tight, insert two screwdrivers or similar tools into the grooves at
the top rim of the dome to provide additional leverage when twisting the dome.

A. Grooves

NOTICE

The grooves are designed to aid you in loosening the dome.
Do not try to use them to tighten the dome.

 WARNING

You may hear a short hiss, as some of the trapped carrier and sample gases are
released.
If the hissing sound continues for more than a few seconds, confirm that the
sample, calibration, carrier, and actuation gases are isolated.

7. Remove the insulation cap.

 WARNING
Hot surface
The oven is approximately 176 °F (80 °C) and hot to the touch.

8. Loosen the three hex screws holding the module to the base.
9. Remove the three hex screws.

10. Grip the module base and carefully lift it off its housing.
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11. Tilt the module and attach it to the post.
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12. Disconnect the wiring from the heater, intelligent module board (IMB), and
solenoids.

Figure 7-1: Solenoids

A. Valve actuation solenoids
B. Stream switching solenoids
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13. Disconnect the Swagelok® fittings.
Note
A gas GC using helium carrier gas has 9 Swagelok fittings.
A GC using hydrogen carrier gas has 13 Swagelok fittings.

Figure 7-2: Swagelok fittings

14. Remove the module from the post.

7.2  Install a Maintainable Module
Prerequisites
Parts required • Analytical module

• Swagelok® fittings
— 11 if using helium carrier gas
— 13 if using hydrogen carrier gas
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Tools required • 5 mm hex or Allen wrench.
• Two ¼-in. wrenches
• One ⅜-in. wrench

Ensure that the power remains off, the various gases continue to be isolated external to
the analyzer, and the dome remains off.
Procedure

1. Uncap the Swagelok fittings.
2. Attach the dome to the housing and ensure that the tubing is attached correctly.

3. Connect the solenoid electrical connector to the male connector leading to the
solenoids.

4. Connect the male 18-pin signal connector to the connector on the intelligent module
board (IMB) circuit board.

5. Connect the two-pin heater connectors.
6. Align the groove on the module base to the front of the analyzer and lower the

module down onto the guide pins on the spring-loaded feed-through.
7. Turn the module 45 degrees.
8. Place the insulation cap over the heater cap.
9. Open the actuation gas isolation valve.

10. Using the pressure regulator, set the gas pressure to the factory specifications.
11. Tighten the three mounting screws on the module.
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12. Use the Allen wrench to tighten the dome locking screw.

Figure 7-3: Dome locking screw

A. Dome locking screw

13. Power up the gas chromatograph (GC).
After the firmware starts running, the GC checks the serial number of the new module to
determine if it matches the serial number of the module that was in place when the GC
was shut down. If it does not, the analyzer starts the New Module software assistant. If the
serial numbers do match, the analyzer warms up and stays in Idle mode.
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8  Repairing and maintaining the valves
The valves require minimal repair and maintenance, such as replacing the diaphragms.

8.1  Required tools for valve maintenance
The tools required for performing repair and general maintenance on the Rosemount XA
Series valve assemblies are:
• Torque wrench, scaled in foot-pounds
• 7/16-in. socket for 6-port valves
• ¼-in. open-ended wrench
• 5/16-in. open-ended wrench
• 5/32-in. Allen wrench

8.2  Overhaul a valve
Prerequisites
Replacement part required: Diaphragm 6-port XA Valve (9A00096G01)
Note
Rosemount valves have a lifetime warranty. Replacement factory-built XA Series valves are
available. Call your local Emerson Customer Care representative for more information.

Figure 8-1: Valve with diaphragm kit

If you are overhauling a six-port valve, refer to drawing #CE-22260.
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Procedure
1. Shut off the carrier and sample gas streams entering the unit.

 WARNING
Burns
To prevent burns, do not touch any of the hot parts. All parts of an analyzer are
always hot unless it has been switched off and allowed to cool down.

Before fitting, removing, or performing any maintenance on the analyzer, make
sure that it has been switched off and allowed to cool for at least two hours.
When handling the analyzer, always use suitable protective gloves.
These precautions are particularly important when working at heights.
If burned, seek medical treatment immediately.

2. Disconnect tubing and fittings that attach to the valve from other locations.
3. Loosen the valve’s torque bolt.

See Drawing CE-22260.
4. Holding the lower piston plate, pull the valve straight off the block.

The alignment pins may stick slightly.
5. Remove and discard the old valve diaphragms and gaskets.
6. Clean the sealing surface as required using a non-lint-forming cloth and isopropyl

alcohol. Blow the sealing surface with clean, dry instrument air or carrier gas.

NOTICE
Dirt, including dust and lint, can cause troublesome leakage.
Do not use an oil-based cleaner on the valve.

7. Replace the old diaphragms and gaskets, in the same order, with the new ones
supplied.

8. Reassemble the valve using the following steps:
a) Align the pins with holes in the block and push the valve assembly into place.
b) Tighten the valve’s torque bolt.

The six-port valve requires 20 ft.-lb. of torque.

c) Reinstall the valve using the two mounting screws and reconnect all fittings
and tubing.
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8.3  Replace solenoids
You can replace the oven system solenoids and/or the stream switching solenoids.

 WARNING
Explosion

Do not open when energized or when an explosive atmosphere is present.
Keep cover tight while circuits are live.
Use cables or wires suitable for the marked "T" ratings.
Cover joints must be cleaned before replacing the cover.
Ensure that conduit runs have a sealing fitting adjacent to the enclosure.
Use supply cables or wires suitable for at least 176 °F (80 °C).
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Figure 8-2: Solenoids

Prerequisites
Required tools:
• 5/32-in. allen wrench
• Phillips head screwdriver #1
Procedure

1. Loosen the screws holding the solenoid in place and remove the solenoid.
2. Place the new solenoid.
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3. Tighten the screws to hold the solenoid in place.
4. Place the oven upright.
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9  Troubleshooting
9.1  Alarms

The following alarms may appear on the Rosemount 470XA .

9.1.1  Maintenance Mode
The Maintenance mode is on. The flag in the Modbus® map for Maintenance mode is
switched on, and the discrete output for activating the common alarm (if configured) is on.

Recommended action
Refer to Maintenance mode for more information.

9.1.2  Power Failure
The 24 Vdc power supply to the gas chromatograph (GC) failed.
Note
The SET time indicates the time power was restored to the GC.

Recommended action
To determine when the power was lost, look at the time of the last analysis before the
power fail occurred.

9.1.3  User Calculation Failure
An error occurred in one of the user-defined calculations.

Recommended action
Check the user calculations for divide by zero errors or for incorrect references.

9.1.4  Low Battery Voltage
The central processing unit (CPU) battery voltage is low.

Recommended action
The battery is soldered onto the CPU board; contact the factory to replace the CPU
board.

9.1.5  Stream Skipped
There was an error in stream sequencing that resulted in failure to analyze one of the
streams in the stream sequence. This alarm will occur if someone switches the stream's
usage to Unused without removing the stream from the stream sequence.

Recommended actions
1. In Rosemount MON2020, go to Application → Stream Sequence.
2. Delete the unused stream from the sequence.
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9.1.6  GC Idle
The analysis mode was switched to GC Idle, and there was no connection to a Rosemount
MON2020 software session. If you change the mode to GC Idle while Rosemount MON2020
is connected, this alarm is not generated. If you change the mode to GC Idle in the local
operator interface (LOI) or the gas chromatograph (GC) is in GC Idle mode when you
disconnect from Rosemount MON2020, this alarm is active.

9.1.7  Warm Start Failed
The GC has failed to return to Analysis mode after a power failure. If the GC is in Auto
Analysis mode and the power is lost, when the power is reapplied, the GC heats up and
analyzes calibration gas until it identifies all the component peaks. After all the peaks are
identified and the analysis is good, the GC goes back into Auto Analysis mode. However, if
the peaks are not identified within the time period indicated in the Max Warm Start Delay
field in the System window, the GC raises the Warm Start Failed alarm, goes into GC Idle
mode, and does not analyze stream gas.

9.1.8  Heater Out of Range
The analytical oven heater failed to reach the set point within 15 minutes or reads higher
than the set point.

Recommended actions
1. In Rosemount MON2020, go to Hardware → Heaters.
2. Set the Heater switch to Auto.
3. Wait for three hours and then check again.
4. Using a multimeter, measure the supply voltage at the gas chromatograph (GC)

terminals with the GC running.
• If the supply voltage is below 22 V, increase the DC supply voltage so that

there are 22 V at the terminals.
• If the supply voltage is at or above 22 V and the alarm is still on, proceed to

Step 5.

5. Check for leaks on the column connections in the oven.

NOTICE
A large leak in the oven can cause a cooling effect in the oven.

• If you find leaks, stop the leaks.
• If you don't find leaks, replace the module.

6. Remove the dome and inspect the heater cable.
• If the cable is not connected, turn off power, connect the heater cable, and

turn on the power.
• If the cable is connected, check if the oven feels hot.

7. Open Rosemount MON2020 and go to Tools → Diagnostics.
8. Check if the System 22V input value is above 22 V.

• If it is below 22 V, see Step 4.
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• If it is above 22 V, turn off all supply gases (carrier, calibration, and sample)
and remove the dome.

9. Turn off power and remove the analytical module.
10. Remove the RTD connector from the detector block and measure the resistance.

If the resistance is between 90 and 140 ohms:
a) Return the RTD to the detector block and re-seat the large connector on

the intelligent module board (IMB).
b) Turn on the GC.

• If checking the RTD solved the problem, wait until the oven temperate
is at a set point and the PWM is below 40. Then restart the analyzer.

• If checking the RTD did not solve the problem, turn off power to the
GC.

c) Remove the central processing unit (CPU) board and the analyzer board
and inspect the two analyzer cable connectors.

d) Ensure that the connectors are seated correctly.
e) Return the boards and turn the power to the GC back on.
f) If fixing the connectors did not fix the problem, replace the analyzer

board.

11. Replace the backplane.
12. Turn off power and use an ohm meter to measure the resistance at the heater.

• If the resistance is greater than 20 ohms, there is an open circuit. Replace
the heater cap.

• If the resistance is less than 10 ohms, there is a short circuit. Replace the
heater cap.

• If the resistance is about 16 ohms, leave the heater disconnected and turn
the GC back on.

13. In Rosemount MON2020, go to Hardware → Heaters.
14. Set the Current PWM for the heater to 100.
15. Set the Switch for the Heater to Fixed On.
16. Measure the voltage on the heater cable.

• If the voltage is less than 20 V, turn of the power. Remove the CPU board
and the analyzer board and inspect the analyzer cable connections. Ensure
that they are firmly connected to the backplane's connections. Return the
boards to the back plane and reapply power. If the problem is not resolved,
replace the analyzer board.

• If the voltage is greater than 20 V, the likely cause is a loose connection. Go
to Hardware → Heaters.
Set the heater's Switch to Auto.
Turn off the GC and inspect the heater cable connection. If the cable is not
secure, secure it and return power to the GC. If the cable is secure, contact
your Emerson Customer Service representative.
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9.1.9  Detector (1-12) Scaling Factor Failure
The scaling factor for the high and low gain preamp channel was outside the acceptable
range of values.
Potential cause
There is a fault on the analyzer board.

Recommended action
Replace the analyzer board.

9.1.10  Carrier Pressure Low
The carrier gas pressure, as measured on the carrier gas pressure sensor on the analytical
module, is too low.
The carrier pressure regulator on the Rosemount 470XA measures and controls the
pressure.
If the pressure does not reach the set point within 60 seconds, the Carrier Pressure
Low or Carrier Pressure out of Range alarm is triggered.

Recommended actions
1. Confirm that the regulated pressure at the bottle is at 90 psig (6.2 barg) and

that the isolation valves between the bottle and the gas chromatograph (GC) are
all open.

2. Ensure that the carrier pressure supply cylinder is open.
3. Set the carrier pressure to 90 psig (6.2 barg).
4. Leak check the GC between the carrier gas bottle and the tubing hub.
5. If there is a separate actuation gas, set the pressure to 90 psig (6.2 barg).
6. On the local operator interface (LOI), go to Hardware → Carrier Pressure.

The Carrier Pressure screen shows the difference between what the carrier
pressure should be and what it is. The difference should be 1-3 psig.

7. Check to see if the vent is blocked by temporarily disconnecting the vents at the
hub on the left side of the GC, allowing them to vent directly.

9.1.11  Carrier Pressure Out Of Range
The carrier gas pressure, as measured on the carrier gas pressure sensor on the analytical
module, is outside of the control limits.

Recommended actions
1. Verify that the regulated pressure at the bottle is at 90 psig (6.2 barg).
2. If the regulated pressure is OK, check the connections on the carrier pressure

control valve and the pressure sensor.
3. Refer to Carrier Pressure Low for help with troubleshooting this issue.

9.1.12  Analog (Input or Output) (High or Low) Signal
The value of the variable assigned to the analog output is outside the range of the analog
output.
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Recommended action
If the value is valid, re-range the analog output and the associated device that is
receiving the signal so that the value of the variable is within the range.

9.1.13  Stream Validation Failure
Alert
The analysis of the validation gas for the associated stream is outside the allowable percent
deviation, as defined in the Validation Data table.

Recommended actions
1. Confirm that the validation gas concentration is entered correctly in the

Validation Data table.
2. If the concentrations are entered correctly, check the validation run analysis

results and chromatogram for analysis errors.

9.1.14  Stream (1, 2, or 3) RF (response factor) Deviation
Streams 1 through 3 should only be set to Analysis or Unused. This alarm may occur if the
streams are incorrectly configured for calibration.

Recommended actions
1. Start Rosemount MON2020 and go to Application → Streams.
2. Set the stream's Usage to Analysis or Unused.

9.1.15  Stream 4 RF (response factor) Deviation
The response factor for one or more components have changed during a calibration run by
a percentage greater than that set in the component data table.

Recommended actions
1. Verify that the calibration gas concentration has been entered into the

component data table correctly and confirm that the calibration gas bottle is
not empty or isolated.

2. If the concentrations are correct, the isolation valves are open, and there is
sufficient gas pressure (higher than 20 psig or 1.4 barg), check the calibration
analysis and chromatograms for analytical errors.

9.1.16  Analyzer Board Comm Failure
The communication link between the central processing unit (CPU) board and the analyzer
board has failed.

Recommended actions
1. Remove power and confirm the analyzer board is seated correctly on the

backplane.
2. If the analyzer board is seated correctly, replace the analyzer board.
3. If replacing the analyzer board does not rectify the issue, replace the backplane

board.
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9.1.17  LOI Comm Failure
The communication link between the central processing unit (CPU) board and the local
operator interface (LOI) has failed.

Recommended actions
1. Remove power and confirm that the connectors from the LOI are seated

correctly in the backplane.
2. If the connectors are seated correctly, replace the LOI.
3. If replacing the LOI does not rectify the issue, replace the backplane board.

9.1.18  Auto Valve Timing Failure
The gas chromatograph (GC) has taken too many analysis runs during an auto valve timing
(AVT) routine without finding the ideal valve timing.

Recommended actions
1. Confirm that the calibration gas isolation valves are on and that the calibration

gas pressure is set to 20 psig (1.4 barg).
2. Generate the AVT report.

Note
Alarms are listed at the bottom of the AVT report under the ACTIVE ALARMS
heading.

Potential cause
Excessive AVT adjustment
Note
If the valve timing adjustment exceeds the limit set in the Configuration dialog, which by
default is five seconds, the Excessive AVT Adjustment alarm will be raised, and the
retention times and timed events will be set back to the pre-adjustment settings. The valve
number(s) that did not find an ideal time will be reported with the alarm.

Recommended actions
Check if the module has been overhauled.
• If the module has been overhauled, run the AVT with default values.

a. Go to the Main Menu and then GC Control → Auto Valve Timing.
b. Select the Use module default check box and then press .

If you still get the error after running the AVT with default values:
a. Use Rosemount MON2020 to go to Chromatogram Viewer → 

Chromatograph.
b. Click GC Archive.
c. Download the first and last AVT chromatograms.
d. Save the AVT report and contact your local Emerson service representative.

Note
Click the Anly Type column to sort the chromatograms by type.

• If the module has not been overhauled:
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a. Go to Chromatogram Viewer → Chromatograph.
b. Click GC Archive.
c. Look at the last AVT chromatogram.

Note
Click the Anly Type column to sort the chromatograms by type.

If the retention time for n-pentane is greater than 120 seconds, increase the
pressure with the carrier pressure regulator.
If the retention time for ethane is greater than 215 seconds, increase the pressure
with the carrier pressure regulator.

Potential cause
AVT timed event adjustment.
Example: AVT Timed Event Adj Fail Time (#3) = 8, Time (#4) = 6, 7
Note
If an adjustment of a timed event results in it being within 0.5 seconds of another timed
event, the AVT Timed Event Adjustment alarm will be raised, and the retention times
and timed events will be set back to the pre-adjustment values.

Recommended actions
1. Using Rosemount MON2020, go to Chromatogram Viewer → Chromatograph.
2. Click GC Archive.
3. Look at the last AVT chromatogram.

Note
Click the Anly Type column to sort the chromatograms by type.
• If the retention time for n-pentane is greater than 120 seconds, increase the

pressure with the carrier pressure regulator.
• If the retention time for ethane is greater than 215 seconds, increase the

pressure with the carrier pressure regulator.

Potential cause
AVT missing peak.
Example: AVT Missing Peak: i-Pentane
Note
If the GC cannot find a peak during a calibration, it will raise the AVT Peak ID Fail
alarm and set the retention times and timed events back to the pre-adjustment values. The
GC will report the peak that could not be identified with the alarm.

Recommended action
Run the AVT with default values.

a) Use Rosemount MON2020 to go to Chromatogram Viewer → Chromatograph.
b) Click GC Archive.
c) Look at the first AVT chromatogram.
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Note
Click the Anly Type column to sort the chromatograms by type.

d) Compare the retention times shown above each peak to the retention times in
the Retention Times table to the right of the chromatogram.
If the retention times do not match, update the retention times in the table to
match the retention times in the chromatogram and re-run the AVT with current
values.
If the retention times still do not match, download the first and last AVT
chromatograms. Save the AVT report and contact your local Emerson service
representative.

9.1.19  Analytical Module Communication Failure
The intelligent module board (IMB) on the analytical module is not communicating with the
central processing unit (CPU) board.

9.1.20  Analytical Module Not Initialized
The analytical module failed to initialize when power was applied.

9.1.21  Module Validation Failure
The analysis of the calibration gas failed during the module validation process. When
you install a new module, it will go through a start-up routine that includes a validation
process. If it fails this validation procedure, the gas chromatograph (GC) will trigger the
Module Validation Failure alarm.

Recommended actions
1. Open the Alarms screen and acknowledge and clear the Module Validation

Failure alarm.
• If the module is not new or overhauled, configure it using the overhaul

procedure.
• If the module is new or overhauled, proceed to Step 2.

2. Verify that the calibration gas isolation valves are open.

NOTICE
The calibration gas is used to validate the module. If the calibration gas is not
supplied to the GC, the calibration will fail.

• If the valves are closed, proceed to Step 3.
• If the valves are open, proceed to #unique_164/

unique_164_Connect_42_step_Pressure.

3. Open the isolation valves.
4. In Rosemount MON2020, go to Tools → Module Validation and rerun the

validation.
5. Verify that the calibration gas pressure is set to 20 psig (1.4 barg).
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• If it is not, set the pressure to 20 psig (1.4 barg). Then proceed to Step 4.
• If the pressure is set to 20 psig (1.4 barg), select Calibration Gas Info on the

Application menu. Then proceed to Step 6

6. Verify that the calibration concentration values displayed on the screen match
those listed on the calibration gas certificate.
• If the values do not match, enter the correct calibration gas concentrations

into the Calibration Gas Info screen. Then proceed to Step 4.
• If the values match, proceed to Step 7.

7. Check the calibration gas lines for leaks.
• If leaks are found, fix them. Then rerun the module validation.

8. Check all electrical connectors on the base of the module are secure.
9. Open the isolation valves for the actuation gas, carrier gas, calibration gas, and

other stream gases.
10. Turn on the power.
11. Once the electronics have booted up, go to Tools → Module Validation.
12. If the validation fails again, generate a module validation report and contact

your local Emerson service organization.

9.1.22  IMB Incompatible
The firmware revision of the intelligent module board (IMB) is newer than the firmware
revision of the central processing unit (CPU) board.

Recommended action
Upgrade the CPU firmware.

9.1.23  IMB (intelligent module board) CDT (component data
table) Component is missing in GC
A component that is in the component data table stored in a recently installed module
is not configured in the gas chromatograph's (GC's) existing component data table. The
component data table of the GC must match (with the exception of neo-pentane) the
component data table of a replacement module.

9.1.24  Energy Value Invalid
If enabled, the gas chromatograph (GC) analyzes the calibration gas as an unknown stream
and computes its energy value. The GC then compares this value to the Cal Gas Cert CV and
determines if the calibration gas's energy value is within the CV check allowed deviation. If
it isn't, the GC triggers the Energy Value Invalid alarm.

9.1.25  Stream (1, 2, or 3) RF (response factor) Out Of Order
Streams 1 through 3 should only be set to Analysis or Unused.
Potential cause
This alarm may occur if the streams are incorrectly configured for calibration.

Manual Troubleshooting
MS-00809-0100-0470 November 2023

Rosemount 470XA 125



Recommended actions
1. Start Rosemount MON2020 and go to Application → Streams.
2. Set the stream's Usage to Analysis or Unused.

9.1.26  Stream 4 RF (response factor) Out Of Order
The response factors for one or more components is not in the order of thermal
conductivity configured for natural gas applications.

9.1.27  Calibration Energy Value Check Fail
The energy value calculated from the analysis value of the calibration during a calibration
cycle is not within the limits of the energy value entered from the calibration certificate.

9.1.28  Stored Data Integrity Failure
Data associated with the gas chromatograph's (GC's) measurement results and logs are
stored in the GC along with a 16-bit cyclic redundancy check (CRC) code. When the data is
retrieved, its integrity is verified by recomputing the CRC code and comparing it with the
CRC code stored along with the data. If there is a mismatch, then this alarm is generated.

Recommended action
Save the current configuration and replace the central processing unit (CPU) board.

9.1.29  n-Pentane RT (retention time) Drift
The retention time for the n-pentane peak has drifted too close to Valve 3's timing.
Potential cause
This is typically due to contamination in the valves.

Recommended action
Exchange and overhaul the module.

9.1.30  Ethane RT (retention time) Drift
The retention time for the ethane peak has drifted too close to the end of the analysis
cycle.
Potential cause
This is typically due to contamination in the valves.

Recommended action
Exchange and overhaul the module.

9.2  Gas chromatograph (GC) won't power up
Recommended actions

1. Measure the voltage at the power terminal on the backplane.
2. Ensure that the GC is receiving 24 V at the terminal.
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3. Ensure that the terminal is wired correctly.
4. Ensure that the terminal is seated correctly in its receptacle.

The terminal should not jiggle or otherwise move when pressed with a finger.
5. Check the lights on the central processing unit (CPU) board, local operator

interface (LOI), and the LED beside the power terminal.
• If the CPU board's green lights are on, but the LOI screen is off, replace the

LOI.
• If the white LED beside the power terminal is on, the GC's fuse is blown.

Replace the fuse.

6. If none of the above actions worked, contact your local Emerson service
representative.

9.3  Un-normalized total error
An un-normalized total error, which typically occurs when the un-normalized total is
outside of ±2 percent of 100 percent, indicates that the amount of stream gas analyzed
is significantly different from the amount of calibration gas analyzed during the last
calibration run.

Recommended actions
1. Use Rosemount MON2020 to generate an analysis report for the analysis cycle

that had the un-normalized total error.
• If there has been a significant change in atmospheric pressure since the last

calibration, run a normal calibration by going to Calibration → Control.
Note
The sample is equalized to atmospheric pressure at the beginning of each
analysis cycle, so that the amount of sample analyzed will change with
the atmospheric pressure. Large swings in atmospheric pressure associated
with weather events can cause changes in un-normalized total outside of the
typical ±2 percent limits.

• If there has not been a significant change in atmospheric pressure since the
last calibration, proceed to Step 2.

2. Check the un-normalized total.
• If the un-normalized total is lower than 98 percent, proceed to Step 3.
• If the un-normalized total is between 98 percent and 102 percent, return the

gas chromatograph (GC) to service.
• If the un-normalized total is higher than 102 percent, proceed to Step 5.

3. Check the stream isolation valves.
• If the isolation valves are closed, open all of them and ensure that the

sample pressure is 20 psig (1.4 barg).
• If the isolation valves are open, proceed to Step 4.

4. Check the sample pressure regulator.
• If the pressure is not at 20 psig (1.4 barg), adjust it until it is within that

range. If you cannot adjust the sample pressure, confirm that the isolation
valve is open, there is more than 20 psig (1.4 barg) pressure in the process,
and any filters on the probe and between the probe and regulator are not
blocked.
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Note
A blocked filter will reduce the amount of sample that purges through
the sample loop before the sample is injected. If the sample loop is not
purged completely with the new sample, the amount of sample injected and
analyzed will be lower than during the calibration run, resulting in a low
un-normalized total.

• If the pressure is 20 psig (1.4 barg), replace the sample stream 2-micron
filter. Then proceed to Step 6.

5. Check vents.
• If the vents are blocked or filled with liquids, clear them and run a forced

calibration.
• If the vents are not blocked, replace the module.

6. Run an analysis of the sample stream.
• If the un-normalized total is above 98 percent, return the GC to service.
• If the un-normalized total is below 98 percent, proceed to Step 7.

7. Remove the sample flow restrictor from the sample system and blow through
with a high pressure clean and dry gas such as helium.
• If there is no flow through the restrictor, replace the restrictor.
• If there is flow through the restrictor, proceed to Step 8.

8. Reassemble and re-run the analysis.
• If the un-normalized total is above 98 percent, return the GC to service.
• If the un-normalized total is below 98 percent, proceed to Step 9.

9. Replace the stream solenoid.

9.4  Replace the central processing unit (CPU)
Procedure

1. Save the gas chromatograph (GC) configuration file. In Rosemount MON2020, go to
File → Save Configuration (to PC).

2. Power down the GC.
3. Open the GC cover.
4. Remove the clear plastic cover that holds the boards in place.
5. Remove the CPU board.

NOTICE
Electrostatic discharge (ESD) handling precautions required
CPU boards are sensitive electronic devices.
Do not ship or store near strong electrostatic, electromagnetic, or radioactive fields.
Use an anti-static wrist strap (or ESD wrist strap) when handling the boards.
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6. On the new CPU board, set up switches as shown in the following image:

Figure 9-1: CPU switch settings

A. Turn SW7 ON (toward the dot).
B. Turn SW3 OFF (away from the dot).
C. Turn SW4 OFF (away from the dot).
D. Turn SW6 OFF (away from the dot).

7. Install the new CPU board in the card cage.
Ensure the board is seated firmly in place.

8. Place the clear plastic cover back over the boards.
9. Close the GC cover.

10. Power up the GC and connect to it through Rosemount MON2020.
11. In Rosemount MON2020, go to Chromatograph → View/Set Date_Time. Set the date

and time for the GC.
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Consult the Rosemount MON2020 Software for Gas Chromatographs Reference
Manual for more information.

12. In Rosemount MON2020, go to Tools → Cold Boot. Cold boot the GC.
The GC reboots automatically and disconnects from Rosemount MON2020.

13. Wait for the GC to reboot.
14. Reconnect to the GC using Rosemount MON2020.
15. In Rosemount MON2020, go to File → Restore Configuration (to GC). Use the

configuration file you saved in Step 1 or use the last known good configuration.
16. Wait for the heaters to stabilize.
17. Go to Control → Auto Sequence to auto sequence the GC.

9.5  Recover the central processing unit (CPU)
Follow this procedure if you have accidentally installed a CPU board with the switch in the
OFF position or if unusual things are happening to the analyzer and you suspect a corrupt
CPU.

NOTICE
Do not use a config file saved from a suspect CPU.

Procedure
1. Power down the gas chromatograph (GC).
2. Open the GC cover.
3. Remove the cover from the card cage.
4. Remove the CPU board from the card cage.
5. Turn SW7 off (away from the dot).
6. Set the CPU board aside for ten minutes to bleed the contents of the battery backed

random access memory (RAM).
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7. On the CPU board, set up the switches as shown in Figure 9-2.

Figure 9-2: CPU board switch settings

A. Turn SW3 OFF (away from the dot).
B. Turn SW4 OFF (away from the dot).
C. Turn SW8 OFF (away from the dot).
D. Turn SW7 ON (toward the dot).

8. Install the CPU board.
Ensure that the board is firmly seated in the card cage.

9. Install the cover on the card cage.
10. Close the GC cover.
11. Power up the GC.
12. Connect to the GC using Rosemount MON2020.
13. Go to Chromatograph → View/Set Date Time.
14. Set the date and time for the GC. Save your changes.
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15. Go to Tools → Cold Boot. Cold boot the GC.
The GC reboots automatically and disconnects from Rosemount MON2020.

16. Wait for the GC to boot.
17. Connect to the GC using Rosemount MON2020.
18. Go to File → Restore Configuration (to GC) and restore configuration to the GC.
19. Wait for the heaters to stabilize.
20. In Rosemount MON2020, go to Control → Auto Sequence to return the GC to normal

operation.
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10  Spare parts
Table 10-1: Common spare parts
Part number Description
7A04130G01 470XA, kit, Aventics solenoid, 1 normally closed and 1 normally open
9A00096G01 6-port valve diaphragm repair kit
2-3-0710-107 Sample shut-off valve repair kit
2-4-0710-160 Solenoid valve, 3-way, normally closed, 24 V (833-630805)
7A00053G01 Pressure sensor assembly with cable
2-4-5000-938 Membrane kit for Genie® model 120 filter/bypass/LSO
2-4-5000-113 Filter element, 2 micron, Swagelok® SS-2F-K4-2
7A00022G01 Compact carrier dryer assembly
7A00555G01 Central processing unit (CPU) board assembly, XA, 256 MB, non metrology
7A04137G01 Regulator, 10-100 psi

Table 10-2: Spare parts for helium carrier gas
Part number Description
7A04136G11 470XA, kit, analytical module, C6+. He carrier, 1 stream
7A04136G31 470XA, kit, analytical module, C6+, He carrier, 3 stream
7A04139G01 470XA, kit, thermistors, 9K, He carrier

Table 10-3: Spare parts for hydrogen carrier gas
Part number Description
7A04136G12 470XA, kit, analytical module, C6+. H2 carrier, 1 stream
7A04136G32 470XA, kit, analytical module, C6+, H2 carrier, 3 stream
2-4-4000-197 Hydrogen shut off valve repair kit
7A04139G02 470XA, kit, thermistors, DD 9K, H2 carrier
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A  Pre-defined Modbus® map files
For the Modbus map files used with the gas chromatograph, see the Pre-Defined Modbus
Map Files Reference Manual.
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B  China RoHS table
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